• Reklama

cool1(rom leere) brak powrotu do; ustawienia fabryczne

LeTV LeEco X500, X600, X800, Le2, Le1, LeMax Le Max 2
ROMy, aktualizacje, pomoc, opinie,

cool1(rom leere) brak powrotu do; ustawienia fabryczne

Postprzez marek9999 » 3 gru 2018, o 10:59

witam , mam problem z telefonem cool1 wersja 116 , zmieniłem sobie rom na leere z poradnika na tej stronie
https://hypersite.pl/2018/03/29/instala ... pad-cool1/
,chyba bo juz nie pamietam,w marcu cos sie bawiłem ,
po wybraniu ustawien fabrycznych wywala mnie ;
IMG_20181203_092343.jpg
IMG_20181203_092343.jpg (26.16 KiB) Przeglądane 194 razy

IMG_20181203_092347.jpg
IMG_20181203_092347.jpg (33.48 KiB) Przeglądane 194 razy

daje cancel ,wyskakuje ta plansza
IMG_20181203_093935[1].jpg
IMG_20181203_093935[1].jpg (32.98 KiB) Przeglądane 194 razy

przeciagam pasek na dole pojawia sie to
IMG_20181203_092357.jpg
IMG_20181203_092357.jpg (34.03 KiB) Przeglądane 194 razy


nastepnie klikam wipe,advanced vipe ,zaznaczam pare opcji i przesuwam pasek na dole
IMG_20181203_094442[1].jpg
IMG_20181203_094442[1].jpg (38.25 KiB) Przeglądane 156 razy


potem wstecz do recowey pole install i nie ma pliku instal.zip ( w telefonie napewno jest,sprawdzane)

po dluzszej zabawie , podlaczeniu telefonu z komputerem w trybie MPT ,wgralem jeszcze raz plik update.zip do telefonu(w telefonie nic nie było tylko folder 0) . oczywiscie pozniej plik update.zip juz nie jest widoczny w telefonie podczas uzytkowania telefonu , pojemnosc telefonu pokazuje 22,5 gb

restartujac telefon pare razy ,wchocząc do recovery i kombinujac , doszlem do tego ze jak wejde w pole wipe i wczyszcze pare rzeczy , na dole zaznacze okienko reebot system to, mi sie zainstaluje normalnie system , mnie to nie przeszkadza , ale telefon idzie na handel i gosc nie przywroci go w razie czego bez instrukcji

moje pytanie co zmaściłem? ze nie dziala funkcja ustawienia fabryczne, tylko trzeba grzebac w recovery..
marek9999
 
Posty: 50
Dołączył(a): 29 lip 2016, o 11:31
Telefon:: leree

Reklama

Re: cool1(rom leere) brak powrotu do; ustawienia fabryczne

Postprzez zawel » 3 gru 2018, o 13:58

Łazi mi po głowie, ze niektóre ROMy na Cool1 trzeba było wgrywać z zewnętrznej pamięci podłączonej kabelkiem OTG...
Avatar użytkownika
zawel
VIP
 
Posty: 1025
Dołączył(a): 15 lis 2013, o 11:59
Pochwały: 64
Telefon:: Le Max 2 (x829)
ROM: AICP Pie

Re: cool1(rom leere) brak powrotu do; ustawienia fabryczne

Postprzez marek9999 » 3 gru 2018, o 15:46

Ale czemu nie dziala systemowe przywracanie ustawien fabrycznych ,tylko wywala do recovery
marek9999
 
Posty: 50
Dołączył(a): 29 lip 2016, o 11:31
Telefon:: leree

Re: cool1(rom leere) brak powrotu do; ustawienia fabryczne

Postprzez mirecki » 4 gru 2018, o 20:30

r116 jest specyficzny, próbowałeś z innym TWRP?

http://4pda.ru/forum/index.php?showtopi ... 5654247-13 i np od Cuoco92 http://4pda.ru/forum/index.php?showtopi ... ry75078823

A co tam jest za błąd na czerwono? Z tego co widzę, to coś mu partycję nie pasują, rozumiem że miałeś LeRee i chciałeś przywrócić do ustawień fabrycznych?

Tutaj też masz alternatywny soft i stokowy http://4pda.ru/forum/index.php?forums%5 ... query=R116
mirecki
 
Posty: 34
Dołączył(a): 1 sty 2018, o 21:45
Pochwały: 3
Telefon:: Letv Leree Le 3

Re: cool1(rom leere) brak powrotu do; ustawienia fabryczne

Postprzez Flyagaric » 4 gru 2018, o 21:44

Wydaje mi się, że przede wszystkim, to trza było najpierw próbować to wgrać bez TWRP ... R116 jest specyficzny i ja, osobiście, nie mam z nim doświadczenia, żeby pomóc.
Kod: Zaznacz cały
[cyt. @ra-vau]nie rób sobie kłopotów kupując leegouleluleleaoukitephony. 
Kup u nas w biedronce, coś w tych pieniądzach (...) a dostaniesz 2lata gwarancji
Flyagaric
VIP
 
Posty: 4413
Dołączył(a): 7 maja 2015, o 21:38
Pochwały: 152
Telefon:: Haier
ROM: Bassrockers


Powrót do LeTV LeEco



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

  • Reklama