• Reklama

Zopo C2 nie ładuje się w aucie z ładowarki

Zopo C2 nie ładuje się w aucie z ładowarki

Postprzez bartezzzzu » 19 sie 2015, o 09:53

Witam,
Kupiłem już 3 ładowarkę uniwersalną do auta i moje zopo C2 nie ładuje się.
Podłączam ładowarkę, na chwilę pokazuje się ikonka ładowania, dioda ładowania zaświeca się ale po sekundzie znika i telefon nadal się nie ładuje.
Próbowałem już 3 ładowarek a ostania to taka z 2 wejściami USB z wyższym napięciem 3A.
Proszę o pomoc, czy jest to wina telefonu czy ładowarki ?
dodam, że telefon normalnie ładuje się ładowarką stacjonarną na 230V a ta samochodowa ładuje inne telefony takie jak np. Nokia Lumia lub HTC Desire bo takie testowałem.
bartezzzzu
 
Posty: 3
Dołączył(a): 19 sie 2015, o 09:47
Telefon:: Zopo C2

Reklama

Re: Zopo C2 nie ładuje się w aucie z ładowarki

Postprzez anduril » 19 sie 2015, o 12:50

Sprawdź na porządnym markowym kablu USB. Miałem takie numery w Landvo L200 dopóki nie użyłem kabelka od Nokii.
anduril
AKTYWNY
 
Posty: 453
Dołączył(a): 28 maja 2013, o 19:51
Lokalizacja: Świdnica
Pochwały: 19
Telefon:: J5 2015
ROM: 6.0.1 official

Re: Zopo C2 nie ładuje się w aucie z ładowarki

Postprzez bartezzzzu » 19 sie 2015, o 12:57

w międzyczasie tak coś podejrzewałem i podłączyłem ładowarkę na oryginalnym kablu ze stacjonarnej ładowarki ZOPO
Niestety problem nadal występuje. Poszperam jeszcze za innymi kablami innych marek
bartezzzzu
 
Posty: 3
Dołączył(a): 19 sie 2015, o 09:47
Telefon:: Zopo C2

Re: Zopo C2 nie ładuje się w aucie z ładowarki

Postprzez anduril » 19 sie 2015, o 13:12

Jak najkrótszy, jak najgrubszy (choć to ciężko ocenić, bo gruba izolacja nie pomaga) i markowy. Mojego Landvo ładował bez problemów praktycznie tylko 15-cm kabelek od Nokii, o taki:
Obrazek
anduril
AKTYWNY
 
Posty: 453
Dołączył(a): 28 maja 2013, o 19:51
Lokalizacja: Świdnica
Pochwały: 19
Telefon:: J5 2015
ROM: 6.0.1 official

Re: Zopo C2 nie ładuje się w aucie z ładowarki

Postprzez bartezzzzu » 19 sie 2015, o 14:08

Jako, że jestem w pracy to pozbierałem kolegom z biurek ich kable z micro USB i poszedłem sprawdzić czy na różnych kablach działa.
Znalazłem kable
1. do Samsunga
2. do Nokii taki dokładnie jak zamieściłeś na zdjęciu (krótki i oryginalny :) )
3. do ZOPO ten od stacjonarnej ładowarki
4. i taki jakiś no name (prawdopodobnie od tableta kiano) ten najcieńszy z wszystkich

I co ciekawe prawidłowo ładował ten zwykły cienki no name, który początkowo myślałem że na pewno nie bezie działać :)
Zatem problem częściowo rozwiązany. Częściowo ponieważ ten kabel jest bardzo krótki i nie pozwala mi umieścić uchwytu na szybie w wygodnym miejscu :(
Trzeba się wybrać do sklepu z akcesoriami do telefonów i popróbować wszystkie jakie mają :)

Pozdrawiam i dziękuje za pomoc ;)
bartezzzzu
 
Posty: 3
Dołączył(a): 19 sie 2015, o 09:47
Telefon:: Zopo C2

Re: Zopo C2 nie ładuje się w aucie z ładowarki

Postprzez anduril » 19 sie 2015, o 15:27

No proszę.

Polecam takie ustrojstwo - pozwala sprawdzić czy kabel się nadaje do użytku, czy do śmieci.

http://www.aliexpress.com/item/Digital- ... 78491.html

Są też droższe, pokazujące jednocześnie napięcie, prąd i bodaj liczą jeszcze pojemność. Też warto.
Tu są gdzieś testy obu:
http://www.lygte-info.dk/info/indexUSB%20UK.html
anduril
AKTYWNY
 
Posty: 453
Dołączył(a): 28 maja 2013, o 19:51
Lokalizacja: Świdnica
Pochwały: 19
Telefon:: J5 2015
ROM: 6.0.1 official


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama