• Reklama

x722 Pulapka na starcie

Pomoc techniczna LeEco

x722 Pulapka na starcie

Postprzez Vardon » 21 paź 2017, o 01:45

Witam.

Chcialem zaszyfrowac sobie telefon. Zgodnie z instrukcja podlaczylem go do ladowania i rozpoczalem proces. Telefon sie zrestartowal, a nastepnie zaraz na poczatku przed startem systemu wyrzucil komunikat "Aby uruchomic system na starcie podaj kod PIN", tyle że nie pojawia się żadna klawiatura ekranowa. Co dziwne, na dole jest opcja "Emergency Call" i tam taka klawiatura juz istnieje. Chcialem wejsc do recovery mode by przywrocic ustawienia fabryczne, ale tam sa jakies chinskie krzaczki, gdzie jedyna fraza zapisana w naszym alfabecie to "update.zip" (czyli pewnie to jest opcja do zmieniania romu). Co zrobić? Jak żyć?
Vardon
 
Posty: 2
Dołączył(a): 25 wrz 2016, o 16:05
Telefon:: Wiko

Reklama

Re: x722 Pulapka na starcie

Postprzez ddr » 21 paź 2017, o 04:45

Podepnij klawiaturę po OTG.
Telefon się popsuł? dwro(kropka)ddr(małpa)gmail(kropka)com
W tytule wiadomości proszę podać model urządzenia.
Avatar użytkownika
ddr
VIP
 
Posty: 3553
Dołączył(a): 3 maja 2014, o 22:50
Pochwały: 126
Telefon:: Letv x600
ROM: 011S

Re: x722 Pulapka na starcie

Postprzez Vardon » 21 paź 2017, o 15:01

ddr napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Spróbowałem, ale niestety klawiatura jakby nie dostaje zasilania, a telefon nie reaguje na nacisniecia. Czy moze byc to wina, ze polaczenie wyglada w ten sposob <klawiatura - zensko zenskie usb - kabel usb usb c - telefon>?
Vardon
 
Posty: 2
Dołączył(a): 25 wrz 2016, o 16:05
Telefon:: Wiko

Re: x722 Pulapka na starcie

Postprzez ddr » 21 paź 2017, o 18:35

To nie jest połączenie otg...
Kup sobie adapter.
Telefon się popsuł? dwro(kropka)ddr(małpa)gmail(kropka)com
W tytule wiadomości proszę podać model urządzenia.
Avatar użytkownika
ddr
VIP
 
Posty: 3553
Dołączył(a): 3 maja 2014, o 22:50
Pochwały: 126
Telefon:: Letv x600
ROM: 011S

Re: x722 Pulapka na starcie

Postprzez dalmashin » 21 paź 2017, o 18:39

Vardon napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Spróbowałem, ale niestety klawiatura jakby nie dostaje zasilania, a telefon nie reaguje na nacisniecia. Czy moze byc to wina, ze polaczenie wyglada w ten sposob <klawiatura - zensko zenskie usb - kabel usb usb c - telefon>?
Miałem tak samo na zuk z2. Podobno wtedy była to wina twrp. Na szczęście mialem kopię danych...
dalmashin
 
Posty: 7
Dołączył(a): 5 gru 2015, o 09:19


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości