• Reklama

x600 - brak sklepu i usług Google

Pomoc techniczna LeEco

x600 - brak sklepu i usług Google

Postprzez SilverThunder » 3 cze 2017, o 13:22

Hej :)
Posiadam LeTV x600 (ewentualnie LeECo x600). Wczoraj wgrałem stockowy rom z tej strony:
https://devs-lab.com/download-letv-offi ... k-rom.html
Wszystko śmiga oprócz braku Sklepu Play i usług google. Po wgraniu ich ręcznie - cały czas wywala usługi, YT się włącza, ale po włączeniu jakiegoś filmu apka się wysypuje.
Po wgraniu ich przez instalator dla miui - wszystko jak wyżej.
Wgranie ich przez chiński sklep - to samo.
Google App Installer z chińskiego sklepu - Google Framework i Google Service zatrzymują instalację w miejscu
Da radę jakoś to uratować czy trzeba wgrać starszą wersję systemu?
SilverThunder
 
Posty: 5
Dołączył(a): 3 cze 2017, o 13:19
Telefon:: LeTV x600

Reklama

Re: x600 - brak sklepu i usług Google

Postprzez slavo22 » 4 cze 2017, o 09:02

Ściągnij stąd http://www.leeco.re/topic/1460-letv-le1 ... ang-gapps/
Nowszy, ma root, gappsy i jest bez zbędnego syfu.
Avatar użytkownika
slavo22
VIP
 
Posty: 1782
Dołączył(a): 8 kwi 2014, o 17:49
Lokalizacja: Zabrze
Pochwały: 66
Telefon:: ZTE Axon 7
ROM: Co chwilę inny

Re: x600 - brak sklepu i usług Google

Postprzez nazzcs » 6 cze 2017, o 08:37

Panowie u mnie ten sam problem tylko że w x500 jakas pomoc?
nazzcs
 
Posty: 4
Dołączył(a): 25 lip 2016, o 11:14
Telefon:: letv x500

Re: x600 - brak sklepu i usług Google

Postprzez SilverThunder » 15 cze 2017, o 14:34

A jak zrobić roota? Każdy program przerywa proces rootowania.
Jestem zielony w tym temacie - w raz piszą, że muszę mieć TWRP żeby zrobić roota, póżniej czytam, że żeby zainstalować TWRP muszę mieć roota....Ktoś coś?
SilverThunder
 
Posty: 5
Dołączył(a): 3 cze 2017, o 13:19
Telefon:: LeTV x600

Re: x600 - brak sklepu i usług Google

Postprzez slavo22 » 15 cze 2017, o 14:44

Najpierw twrp, roota robisz z poziomu recovery z pliku zip. Tylko twrp musisz potestować bo są różne wersje i nie każda wchodzi na daną sztukę x600.
Avatar użytkownika
slavo22
VIP
 
Posty: 1782
Dołączył(a): 8 kwi 2014, o 17:49
Lokalizacja: Zabrze
Pochwały: 66
Telefon:: ZTE Axon 7
ROM: Co chwilę inny

Re: x600 - brak sklepu i usług Google

Postprzez SilverThunder » 15 cze 2017, o 15:44

Mógłbym prosić o jakieś sprawdzone linki? Zamieszczone tutaj nie działają
SilverThunder
 
Posty: 5
Dołączył(a): 3 cze 2017, o 13:19
Telefon:: LeTV x600


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama
cron