UMi C1 “2014 Pierwsze wrażenia, opinie

Dyskusja o telefonach UMI, opinie, jakość, jaki kupić.

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez KingFight » 3 gru 2014, o 20:30

Ja zrobiłem update do 2.08 i teraz mi dobrze pokazuje %baterii
KingFight
 
Posty: 69
Dołączył(a): 15 cze 2014, o 01:38
Pochwały: 1
Telefon:: Nokia

Reklama

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez Dymon » 3 gru 2014, o 21:47

Ja siedzę cały czas na 2.08 i na początku też nie było problemu.
Avatar użytkownika
Dymon
 
Posty: 76
Dołączył(a): 6 lip 2013, o 13:16
Lokalizacja: Dolny Śląsk
Pochwały: 2
Telefon:: Nubia Z7 Max
ROM: Lineage OS

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez krisukun » 3 gru 2014, o 23:18

U mnie od początku było coś nie tak. Co do napięć, to ja osobiście mam wrażenie, że też nie są miarodajne, ale dają jednak dużo lepszy obraz tego, ile tej baterii na oko mogło zostać. Bo nie raz miałem 100% i np. 3900mV, a i 100% i 4200mV. Generalnie, ja coś czuję, że przez ten błąd ze wskaźnikiem baterii telefon za długo ze mną nie pobędzie, gdyby nie to, to bym pewnie został z nim na dłużej. Na razie zaopatrzę się w jakiś powerbank i będę się nim ratował w terenie, a za parę miesięcy telefon zamienię na coś innego... Wielka szkoda, że albo programiści, albo fabryka (jeżeli to wina wadliwego układu od sterowania napięciami) tak spaprała sprawę z tą baterią...
krisukun
 
Posty: 66
Dołączył(a): 18 lip 2014, o 11:47
Pochwały: 3
Telefon:: 5800

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez jerzyf » 26 sty 2015, o 00:16

A może udało się komuś, rozgryźć co się włącza przy starcie z wciśniętym Volume -/Power, bo same krzczki wyskakują ?.
Jerzy
Avatar użytkownika
jerzyf
 
Posty: 12
Dołączył(a): 26 paź 2014, o 01:50
Lokalizacja: Warszawa
Telefon:: UMI C1

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez krisukun » 1 lut 2015, o 22:14

Zapewne jest to jakiś prosty, chiński tryb recovery.

Takie pytanko do posiadaczy - zdarza wam się, że czasami po odblokowaniu telefonu, niezależnie jak długi czas podświetlenia ekranu ma się ustawiony, że ekran sam gaśnie po ok. 5 sekundach nic nierobienia i po ponownym kliknięciu przycisku "power", wyświetla się od razu pulpit, bez lock screena? U mnie dzieje się tak raz na kilka odblokowań telefonu. Ciekawe czy to wina jakieś aplikacji u mnie, czy wszystkie tak mają... Soft oczywiście 2.08
krisukun
 
Posty: 66
Dołączył(a): 18 lip 2014, o 11:47
Pochwały: 3
Telefon:: 5800

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez jerzyf » 1 lut 2015, o 23:36

krisukun napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!

Wątpię, bo przy starcie z wciśniętym Volume +/Power włącza się normalne recovery.
A co do Twojego pytania, u mnie nic takiego się nie dzieje.
Jerzy
Avatar użytkownika
jerzyf
 
Posty: 12
Dołączył(a): 26 paź 2014, o 01:50
Lokalizacja: Warszawa
Telefon:: UMI C1

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez eject » 2 lut 2015, o 10:32

krisukun napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


a nie używasz jakiegoś magnetycznego etui?
Avatar użytkownika
eject
AKTYWNY
 
Posty: 289
Dołączył(a): 10 paź 2013, o 15:20
Lokalizacja: Bydgoszcz
Pochwały: 2
Telefon:: nokia 3210

Re: UMi C1 “2014 Pierwsze wrażenia, opinie

Postprzez krisukun » 2 lut 2015, o 23:18

Właśnie nie, używam tylko tych plastikowych plecków od producenta, no i mam naklejoną folię na ekran. To raczej błąd software'owy, pytanie tylko, czy powoduje go jakaś aplikacja, czy jakiś błąd w configu. Możliwe, że tylko hard reset albo przeinstalowanie softa może pomóc... Może w wolnej chwili się tym zajmę, ale potem znów tracić czas na konfigurowanie wszystkiego ;/
krisukun
 
Posty: 66
Dołączył(a): 18 lip 2014, o 11:47
Pochwały: 3
Telefon:: 5800

Poprzednia strona

Powrót do Dyskusja o telefonach UMI



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama