• Reklama

letv x600 nie włacza sie

Pomoc techniczna LeEco

letv x600 nie włacza sie

Postprzez borys295 » 25 mar 2017, o 00:19

Mój letv x600 nie włacza sie zero oznak życia , zapala sie tylko czerwona dioda kiedy jest pod ładowarką . Potrzebuje pilnie pomocy czy jest ktoś kto podejmie sie naprawy ??? Odpiąłem go z ładowarki kiedy szedłem do pracy w windzie zobaczyłem , że sie nie włacza i tak jest do dzisiaj a najgorsze jest to , że miałem na nim zdjęcia , których nigdzie nie zapisałem . Wiec jesli ktoś jest obeznany w tym temacie prosze o kontakt .
borys295
 
Posty: 9
Dołączył(a): 26 cze 2014, o 22:29
Telefon:: zte
ROM: miui

Reklama

Re: letv x600 nie włacza sie

Postprzez swiezak82 » 25 mar 2017, o 01:44

Ożywić telefon pewnie można ale wszystko co było w telefonie przepadnie. Miałem podobnie w swoim x600.
Musisz wgrać ROM przez spflash tool
http://www.leeco.re/topic/82-brick/#comment-234
Avatar użytkownika
swiezak82
VIP
 
Posty: 1353
Dołączył(a): 24 kwi 2014, o 11:42
Pochwały: 51
Telefon:: Pentagram
ROM: 4.1.2

Re: letv x600 nie włacza sie

Postprzez slavo22 » 25 mar 2017, o 03:14

Też tak miałem i wystarczyło podłączyć pod mocną ładowarkę.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1749
Dołączył(a): 8 kwi 2014, o 17:49
Lokalizacja: Zabrze
Pochwały: 64
Telefon:: ZTE Axon 7
ROM: Co chwilę inny

Re: letv x600 nie włacza sie

Postprzez borys295 » 25 mar 2017, o 10:17

Problem jest właśnie taki , że komputer w ogóle nie widzi telefonu . Nie rozumiem co znaczy podłączyć pod mocną ładowarkę . Najlepiej jak by ktoś mi naprawił ten telefon bo sam nie chce w nim dłubać
borys295
 
Posty: 9
Dołączył(a): 26 cze 2014, o 22:29
Telefon:: zte
ROM: miui

Re: letv x600 nie włacza sie

Postprzez sephot » 25 mar 2017, o 14:06

Tak jak kolega mówił, podłącz pod inną ładowarkę i poczekam z 15 minut, spróbuj włączyć. Miałem tak też z niektórymi modelami xiaomi.

Wysłane z mojego ZUK Z2131 przy użyciu Tapatalka
>LeTV x600>?
http://www.sephot.pl <-Recenzje
http://newsborg.blogspot.com <-Nowości,Kupony,Promocje
Avatar użytkownika
sephot
VIP
 
Posty: 2649
Dołączył(a): 19 lip 2013, o 09:03
Lokalizacja: Szczecin
Pochwały: 109
Telefon:: LeECco

Re: letv x600 nie włacza sie

Postprzez borys295 » 25 mar 2017, o 18:09

Robilem tak nie pomaga
borys295
 
Posty: 9
Dołączył(a): 26 cze 2014, o 22:29
Telefon:: zte
ROM: miui

Re: letv x600 nie włacza sie

Postprzez slavo22 » 25 mar 2017, o 19:10

Komp w ogóle nie piszczy jak wkładasz kabel do usb z telefonem na drugim końcu?

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1749
Dołączył(a): 8 kwi 2014, o 17:49
Lokalizacja: Zabrze
Pochwały: 64
Telefon:: ZTE Axon 7
ROM: Co chwilę inny

Re: letv x600 nie włacza sie

Postprzez borys295 » 25 mar 2017, o 23:55

własnie nic sie nie dzieje
borys295
 
Posty: 9
Dołączył(a): 26 cze 2014, o 22:29
Telefon:: zte
ROM: miui

Re: letv x600 nie włacza sie

Postprzez rutino » 26 mar 2017, o 00:07

Może być wiele przyczyn. Padnięta bateria, port, układ zasilania, płyta główna. Musisz odesłać go do serwisu na diagnozę.
Avatar użytkownika
rutino
AKTYWNY
 
Posty: 657
Dołączył(a): 3 mar 2017, o 12:32
Pochwały: 28
Telefon:: U11

Re: letv x600 nie włacza sie

Postprzez slavo22 » 26 mar 2017, o 00:25

Bateria raczej nie, komp by go wykrył. Ładowanie też odpada, zapala się dioda. Jeśli komp go nie wykrywa to zostaje Ci tylko serwis, sam nic nie zdziałasz.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1749
Dołączył(a): 8 kwi 2014, o 17:49
Lokalizacja: Zabrze
Pochwały: 64
Telefon:: ZTE Axon 7
ROM: Co chwilę inny

Re: letv x600 nie włacza sie

Postprzez borys295 » 18 kwi 2017, o 23:30

Wyslalem telefon do naprawy okazalo sie ,ze walnieta jest plyta glowna . Nie wiecie moze czy ktos chcial by sprzedac z jakiegos rozbitka ?
borys295
 
Posty: 9
Dołączył(a): 26 cze 2014, o 22:29
Telefon:: zte
ROM: miui


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama