• Reklama

LETV X600-Komputer+Fastboot nie wykrywa telefonu

Pomoc techniczna LeEco

LETV X600-Komputer+Fastboot nie wykrywa telefonu

Postprzez ozzi91 » 3 lip 2017, o 23:32

Siemano,
mam następujący problem (pomijając baterię).

Ale od początku, miałem miui by bobson (8.1.3.0 bodjaże), zainstalowałem po wipe najnowsze eui 26s z językiem PL. Nie wiem czy to tego wina ale chcę podać jak najwięcej informacji.

I teraz takie objawy:
1. Po podłączeniu do kompa telefonu włączonego nic się nie dzieje, zero reakcji (na mierniku widać że prąd idzie ale telefon nie pokazuje że się ładuje)
2. Po podłączeniu do kompa telefonu wyłączonego zapala się czerwona lampka ,telefon po chwili pokazuje obrazek (bateria z piorunem) i potem na chwilę wskaźnik procentowy ładowania(tez z baterią wypełnioną zielonym kolorem) się pojawia i po chwili gaśnie, a w między czasie słychać dźwięk podłączonego i zaraz odłączonego urządzenia (żadnych zmian w menadżerze urządzeń (odświeża się i tyle)
3. Po podłączeniu telefonu uruchomionego w recovery nie wykrywa go komp, nie pokazuje ładowania baterii
4. Po włączeniu go w trybie fastboot urządzenie jest wykrywane jako "Nieznane urządzenie USB (nieprawidłowy deskryptor urządzenia).

CO mogę zrobić? Mam dostęp do win 7 jak będzie trzeba. Jakieś testy potrzebne jeszcze? Telefon jako tako oprócz tego że go muszę ładować całą noc bo ładuje 0,3 A to nic się nie dzieje.
Pozdrawiam
ozzi91
 
Posty: 104
Dołączył(a): 24 wrz 2013, o 11:29
Pochwały: 2
Telefon:: LG

Reklama

Re: LETV X600-Komputer+Fastboot nie wykrywa telefonu

Postprzez tpawel » 3 lip 2017, o 23:45

Pytanie czy to USB nie uwalone. Próbuj z innym kompem. Nie masz wyjścia, bo zakładam że reinstalacje sterowników robiłeś?
tpawel
VIP
 
Posty: 3591
Dołączył(a): 23 lut 2015, o 11:14
Pochwały: 106
Telefon:: Le pro 3
ROM: Lineage OS

Re: LETV X600-Komputer+Fastboot nie wykrywa telefonu

Postprzez slavo22 » 3 lip 2017, o 23:50

Kabel. U mnie co jakiś czas tak się dzieje, rozwiązanie to kupno nowego kabla. Nie wiem czemu ale te kabelki na USB C to straszny syf, kupowałem z różnej półki cenowej, cienkie i grube i zawsze to samo.
Avatar użytkownika
slavo22
VIP
 
Posty: 1749
Dołączył(a): 8 kwi 2014, o 17:49
Lokalizacja: Zabrze
Pochwały: 64
Telefon:: ZTE Axon 7
ROM: Co chwilę inny

Re: LETV X600-Komputer+Fastboot nie wykrywa telefonu

Postprzez ozzi91 » 4 lip 2017, o 07:37

Usb na bank nie uwalone bo też sprawdzane na różnych kompach, wszystko inne działa. Kable też, wątpie żeby 3 kable odmówiły posłuszeństwa.
@tpawel podeslij sterowniki proszę

Na win 7 włączony tel nie wykrywany jest przez windowsa, w twrp też nie, w trybie fastboot stery się zainstalowały i widnieje jako Android Bootloader Interface
ozzi91
 
Posty: 104
Dołączył(a): 24 wrz 2013, o 11:29
Pochwały: 2
Telefon:: LG


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama