• Reklama

Aparat brak odpowiedzi. s650

Lenovo S650

Aparat brak odpowiedzi. s650

Postprzez cukieras » 10 paź 2014, o 10:33

Witam :) mam taki problem że gdy chce uruchomic aplikacje aparat po chwili wyskakuje mi aplikacja nie odpowiada . mam tak samo z innymi aplikacjami aparatu ktore sciagnalem , wyjecie bateri nie pomaga wylaczenie i wlaczenie nie pomaga :) nie wiem co mam z tym zrobic :) ktos cos moze na ten temat poradzic :) boje sie przywrocic do stanu fabrycznego poniewaz byl on zakupiony w chinach i przetawi mi sie na chinskie krzaczki :P a pozniej nie wiem jak go spolszczyc etc :)jezeli bylby ktos tak uprzejmy poradzic cos bylbym wdzieczny :)
cukieras
 
Posty: 1
Dołączył(a): 10 paź 2014, o 10:29
Telefon:: lenovo

Reklama

Re: Aparat brak odpowiedzi. s650

Postprzez marx » 19 maja 2015, o 13:18

Ktoś rozwiązał ten problem, znajomy ma to samo, tylko przednia kamera działa.
marx
Administrator
 
Posty: 10135
Dołączył(a): 6 mar 2010, o 01:35
Lokalizacja: aliexpress
Pochwały: 261
Telefon:: Dual sim

Re: Aparat brak odpowiedzi. s650

Postprzez blue_voyager » 19 maja 2015, o 13:27

Jeśli nie pomoże w pierwszym rzędzie zmiana aplikacji aparatu a drugim zmiana ROMu, to obstawiam fizyczną awarię aparatu.
Sprzedam:
Szkła, folie, etui do chińskich telefonów - duży wybór.

FAQ DZIAŁU ZAKUPÓW
Avatar użytkownika
blue_voyager
VIP
 
Posty: 5976
Dołączył(a): 16 cze 2013, o 11:54
Lokalizacja: Wałbrzych
Pochwały: 239
Ostrzeżenia: -1
Telefon:: Jiayu S3

Re: Aparat brak odpowiedzi. s650

Postprzez shayk » 19 maja 2015, o 13:28

To się zdarza częściej, niż się wydaje niestety. I raczej nie jest to wina oprogramowania, tylko fizycznego uszkodzenia..
MEIZU MX4 < LENOVO K3 NOTE < MEIZU M2 < ELEPHONE P7000 < XIAOMI Mi3 < MEIZU M1 NOTE < EACHINE M1 < P6i < STAR N9800
Pomagam w zakupach z Chin
Avatar użytkownika
shayk
VIP
 
Posty: 1845
Dołączył(a): 4 kwi 2014, o 13:16
Pochwały: 41
Telefon:: elephone

Re: Aparat brak odpowiedzi. s650

Postprzez swiezak82 » 19 maja 2015, o 13:37

Miałem kiedyś telefon, który uległ małemu podtopieniu. Po wysuszeniu nie dziełał tylny aparat, po włączeniu aplikacji uruchamiał się od razu przedni a ikonka od przełączenia aparatu z tylnego na przedni zniknęła. Po ok miesiącu kamera naprawiła się sama i wszystko działało. Wiec raczej będzie to wina sprzętu a nie oprogramowania.
Avatar użytkownika
swiezak82
VIP
 
Posty: 1352
Dołączył(a): 24 kwi 2014, o 11:42
Pochwały: 51
Telefon:: Pentagram
ROM: 4.1.2

Re: Aparat brak odpowiedzi. s650

Postprzez marx » 16 cze 2015, o 22:51

Znajomy jakimś nie znanym bliżej sposobem przywrócił do życia aparat wraz z latarką.
marx
Administrator
 
Posty: 10135
Dołączył(a): 6 mar 2010, o 01:35
Lokalizacja: aliexpress
Pochwały: 261
Telefon:: Dual sim


Powrót do Lenovo S650



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama
cron