• Reklama

Zenfone 5 - problem z baterią? Ładowaniem?

Zenfone 5 - problem z baterią? Ładowaniem?

Postprzez faraon20 » 26 cze 2015, o 10:28

Cześć Wam,
mam problem z moim Asusem.
Z dnia na dzień przestał się ładować. Podmieniłem kabel w ładowarce od innego urządzenia i niby się ładuje, ale no właśnie tu jest problem.
Czasami po podłączeniu kabelka nie od razu wibruje jako znak że już się ładuje i bardzo często po odłączeniu od ładowarki nadal myśli że pod nią jest przez co świeci się kontrolka z przodu wyświetlacza oraz ikonka baterii jest ze znakiem ładowania.
Pomaga restart lub ponowne podłączenie pod ładowarkę i odłączenie, wtedy znika.

Druga sprawa że strasznie zaczął żreć baterie (nie było żadnej aktualizacji w między czasie). Mianowicie w ciągu nocy (bez używania), od godziny 21 do godziny 8 potrafi zjeść 70% baterii, a jeszcze tydzień temu podczas nocy schodziło max 10%.

Co robić?
Boję się trochę że uszkodziło się łącze ładowania i przez to je tak baterię. Kiedyś też mi tak jadł baterię, ale pomogło czyszczenie CCcleanerem + restart.
Teraz niestety nie pomaga. Zaraz mam zamiar zrobić powrót do ustawień fabrycznych, ale pewnie to za dużo nie da.
Może zrobić wipe cache?
faraon20
 
Posty: 136
Dołączył(a): 11 mar 2014, o 13:20
Pochwały: 3
Telefon:: Huawei Y300

Reklama

Re: Zenfone 5 - problem z baterią? Ładowaniem?

Postprzez faraon20 » 27 lip 2015, o 11:52

Jako że nikt nie odpowiadał sam sobie odpowiem :)
Problemem okazał się uszkodzony port usb, tak jak podejrzewałem. Zrobiło się jakieś zwarcie przez co tracił baterię jak głupi.
Telefon odesłany na gwarancje do HK Goldway, zobaczymy czy będzie działał dobrze jak do mnie doleci z powrotem.
faraon20
 
Posty: 136
Dołączył(a): 11 mar 2014, o 13:20
Pochwały: 3
Telefon:: Huawei Y300


Powrót do Dyskusja o telefonach ASUS



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama