• Reklama

Wyświetlacz padł? MX4 Pro

Wyświetlacz padł? MX4 Pro

Postprzez spidi347 » piątek, 14 października 2016, 08:56

Ostatnio wracając z pracy zauważyłem, że mój telefon się zawiesił. Przynajmniej tak mi się wydawało bo nie chciał się odblokować a ekran pozostawał czarny. Przytrzymałem więc klawisz wyłączania do wibracji i schowałem go do kieszeni. W domu patrze, że ten dalej nie świeci. W ciemności widać, że podświetlanie się pali ale wyświetlacz bez reakcji. Po dźwiękach myślę że telefon działa, bo wydaje jakieś np kliknięcia na ekranie pinu. Chociaż nie do końca, bo piknięcia jeśli tak je można nazwać są opóźnione i czasami chwile wogóle nie reagują. Nie słychać za to dźwięku blokady ekranu. Co jakieś czas miga dioda powiadomień. Powiedzcie mi czy jest możliwe że wyświetlacz się uszkodził bez powodu ? Nie upadł, nie jest rozbity, nie został zalany ma się 'obrazowo' dobrze. Czy jest możliwość, że padło oprogramowanie a wraz z nim sterownik ekranu ? Dodam, że dwa dni wcześniej zainstalowałem flyme 5.1.10.0 G i już dzień po instalacji zrestartował się sam, zapętlił na logo Flyme i dopiero ponowone uruchomienie klawiszami spowodowało, że przeszedł i włączył optymalizacje aplikacji jak po aktualizacji firmware.
spidi347
 
Posty: 12
Dołączył(a): niedziela, 7 kwietnia 2013, 15:20
Lokalizacja: Kraków

Reklama

en.001phone.cn=

Re: Wyświetlacz padł? MX4 Pro

Postprzez ddr » sobota, 22 października 2016, 05:58

Jeżeli przy uruchomieniu recovery nie ma obrazu to nie software.
Telefon się popsuł? dwro(kropka)ddr(małpa)gmail(kropka)com - zamknięte do odwołania
W tytule wiadomości proszę podać model urządzenia.
Avatar użytkownika
ddr
VIP
 
Posty: 3635
Dołączył(a): sobota, 3 maja 2014, 22:50
Pochwały: 124


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama
cron