• Reklama

Uwalony G4S - SPFlash nie działa

Uwalony G4S - SPFlash nie działa

Postprzez kavec » wtorek, 9 września 2014, 16:57

Witam,
Po wgraniu custom roma http://www.needrom.com/download/g4saosp-4-4-2-tf/ telefon wyświetla migające logo TF i na tym kończą się jego możliwości.
Metoda flashowania ze strony http://jiayupolska.pl/jiayu-download.html nie działa. Flash Tool nie widzi telefonu i nic się nie dzieje. Próbowałem na 2 komputerach z W7 i na obu to samo.
Próbowałem też starszą wersją Flashtoola - nie działa.
Instalowałem sterowniki ręcznie przez managera - nie działa.

Jest jakiś inny sposób, aby przywrócić telefon do życia?
kavec
 
Posty: 19
Dołączył(a): poniedziałek, 6 stycznia 2014, 00:22

Reklama

Re: Uwalony G4S - SPFlash nie działa

Postprzez ebola1972 » wtorek, 9 września 2014, 18:34

Zainstalować poprawnie sterowniki i użyć ponownie flashtoola

Wysłane z Onda V975m
ebola1972
VIP
 
Posty: 1731
Dołączył(a): poniedziałek, 13 maja 2013, 20:09
Lokalizacja: PL
Pochwały: 44

Re: Uwalony G4S - SPFlash nie działa

Postprzez kavec » wtorek, 9 września 2014, 18:55

A można je zainstalować niepoprawnie? Wszystko robię zgodnie z instrukcją ze strony jiayupolska.
Instalowałem też sterowniki od hiszpanów - też nic.
Próbowałem na 3 komputerach, 2x w7 i xp - wszędzie to samo, czyli nic.
kavec
 
Posty: 19
Dołączył(a): poniedziałek, 6 stycznia 2014, 00:22


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama