• Reklama

[G4S] Telefon się nie włącza, wcześniej bootloop

[G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez Mimozo » niedziela, 30 listopada 2014, 20:05

Witam.
Tak jak w temacie.

Miałem parę razy już sytuację, że nie wyświetlał się wcale pulpit, tylko pojawiał się komunikat odnośnie interfejsu, że został zatrzymany, co uniemożliwiało korzystanie z tel. Dziś było podobnie. Nacisnąłem ok i pojawiło się logo TF, czyli zrestartował się. Następnie dostał loopa, bo nie przeszło do pulpitu, tylko TF zostało. Wyjąłem baterię z niego i na tym koniec.

Nie reaguje na włączanie, na podłączenie do ładowarki. Nie sądzę, że była to wina baterii, bo jeszcze miałem 20 parę % naładowania. Z komputerem też średnio współpracuje, bo po podłączeniu są dźwięki jakbym go podłączał, chwilka i się odłączał.

Proszę was o pomoc, bo w sumie telefon uceglił mi się tak po prostu i nie wiem, co z tym na tę chwilę począć. Nie sądzę, by był to problem wynikający z uszkodzenia płyty, no bo jak. Nic nie zrobiłem takiego, co mogłoby tak rozwalić telefon.

Model: G4S 2/16
ROM: AOSP 4.4.2 TF.V2 + UPDATE z needrom.com
Recovery: TWRP

Co można z tym zrobić, by go naprawić?
Mimozo
 
Posty: 45
Dołączył(a): niedziela, 16 lutego 2014, 00:49

Reklama

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez woody » niedziela, 30 listopada 2014, 20:51

Stery do mediateka masz wgrane na pc? Ściągnij ze strony Polskiej Jiayu najnowszego Kitkata i sflashuj , przynajmniej ja bym tak zrobił.Powinno pomóc.
Wcześniej podładuj telefon.
A jak podepniesz wyłączony telefon do kompa to się ładuje? I jeszcze jedno pytanie komp widzi tel ?
Meizu M2 Note
Avatar użytkownika
woody
VIP
 
Posty: 1039
Dołączył(a): piątek, 2 maja 2014, 20:12
Pochwały: 16

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez Mimozo » niedziela, 30 listopada 2014, 21:03

Stery już od dawna mam ściągnięte do PC i zainstalowane.
Nie mogę do ładować - po podłączeniu telefonu do ładowarki nie ma ŻADNEJ reakcji. Nie ma diody czerwonej podczas ładowania.
Nie ładuje się również po podłączeniu do komputera.
Jak mówiłem - widzi tel i po chwili znowu go nie widzi.

Ogólnie jestem bardzo sfrustrowany. Jeszcze godzinę temu chodził jak należy, a teraz jest tylko 4,7 calowym czarnym prostokątem...
Słaba perspektywa, zwłaszcza, że NIC z nim nie zrobiłem, co mogłoby doprowadzić do tego stanu.
Mimozo
 
Posty: 45
Dołączył(a): niedziela, 16 lutego 2014, 00:49

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez dominiss1990 » niedziela, 30 listopada 2014, 21:16

Tak jak wyżej, spróbuj sflaszować go Kitkatem z polskiej strony Jiayu przez SP Flash Tool.
Avatar użytkownika
dominiss1990
AKTYWNY
 
Posty: 431
Dołączył(a): sobota, 21 grudnia 2013, 20:32
Lokalizacja: Rzeszów
Pochwały: 31

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez Mimozo » niedziela, 30 listopada 2014, 21:18

Dzięki za pomoc, już się za to biorę.

Mam pytanie - w związku z aktualką oficjalną Jiayu padł temat aktualizacji dotyku. Mam się obawiać czegokolwiek wgrywając ROM?
Mimozo
 
Posty: 45
Dołączył(a): niedziela, 16 lutego 2014, 00:49

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez woody » niedziela, 30 listopada 2014, 21:20

Nie
Meizu M2 Note
Avatar użytkownika
woody
VIP
 
Posty: 1039
Dołączył(a): piątek, 2 maja 2014, 20:12
Pochwały: 16

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez Mimozo » niedziela, 30 listopada 2014, 21:30

a co mam uczynić, skoro wiem, że bateria jest na bardzo niskim stopniu naładowania, a ładowanie konwencjonalne ładowarką nie działa, bo dioda nic nie pokazuje?
Mimozo
 
Posty: 45
Dołączył(a): niedziela, 16 lutego 2014, 00:49

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez MrMajst3r » niedziela, 30 listopada 2014, 21:32

Poziom baterii nie ma żadnego wpływu na proces flashowania. Możesz flashować nawet bez baterii.
Avatar użytkownika
MrMajst3r
 
Posty: 146
Dołączył(a): środa, 8 stycznia 2014, 21:18
Pochwały: 14

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez woody » niedziela, 30 listopada 2014, 21:35

Ja flashuje bez baterii , wkładam baterię po sukcesie flashowania i włączam tel.
Meizu M2 Note
Avatar użytkownika
woody
VIP
 
Posty: 1039
Dołączył(a): piątek, 2 maja 2014, 20:12
Pochwały: 16

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez Mimozo » niedziela, 30 listopada 2014, 21:51

Telefon nie jest wcale wykrywany przez SP Tools. Ten sam objaw - telefon jakby był co chwila odłączany od kompa.
Mimozo
 
Posty: 45
Dołączył(a): niedziela, 16 lutego 2014, 00:49

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez woody » niedziela, 30 listopada 2014, 22:05

Klepnołeś download i podłączyłeś tel bez baterii i rozłączyło ?Czy podłączyłeś i klepnołeś download ? A co się dzieje jak podepniesz tel. bez baterii?
Meizu M2 Note
Avatar użytkownika
woody
VIP
 
Posty: 1039
Dołączył(a): piątek, 2 maja 2014, 20:12
Pochwały: 16

Re: [G4S] Telefon się nie włącza, wcześniej bootloop

Postprzez Mimozo » niedziela, 30 listopada 2014, 22:11

Download -> Podłączam.
Bez baterii - z wciśniętym VOL DOWN jest podłączone, za chwilę odłączone. Później co chwilę podłącza i rozłącza( słychać po dźwiękach z kompa).
Z baterią to samo.
Mimozo
 
Posty: 45
Dołączył(a): niedziela, 16 lutego 2014, 00:49

Następna strona

Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama