• Reklama

star tv x10 nie działa

i9220 (N9000), A2000, X18i, X 10 GPS TV, A5000, A7272,

star tv x10 nie działa

Postprzez piotrek2652 » wtorek, 24 kwietnia 2012, 03:31

Witam, jak w temacie jestem posiadaczem chińskiego telefonu Star X10 (coś al'a SE Xperia X10, soft al'a android). Wersja z GPS, TV, WIFI. Problem tkwi w tym, iż podczas konfigurowania profilu MMS na orange, wykasowałem wszystkie wczesniejsze profile, chińskie profile, które były powgrywane. I gdy doszedłem do ostatniego, dałem "delete",telefon nagle się wyłączył. I teraz, gdy próbuje go włączyć pojawia się tylko pierwszy ekran z napisem "welcome" i nic, nie bootuje dalej... Na ładowarkę i kabelek usb reaguje (można wejść w katalogi), ale to wszystko, system nie chce wstać dalej. Nazwa systemu to bodajże MTK6235 HIGH processing system. Lecz wydaje mi się, że pierwszy człon tej nazwy jest najważniejszy. Pytanie, czy ktoś ma jakiś pomysł jak odratować telefon, w jaki sposób "sflashować" softa, wgrać na nowo bądź wykonać jakiś "hard reset"? Jest kilka serwisów, a nawet specjalny serwis na allegro bodajże, który naprawia właśnie te fony. Jak nic nie zdziałamy razem, to im wyslę na serwis. Mam na niego gwarancje, 2 lata bodajże, ale odsyłanie telefonu z powrotem do Hong Kongu mija się z celem.... Szkoda, bo tel kupiłem na próbe w celu sprawdzenia jak sprawują się te chińskie zabawki i naprawde go polubiłem.... O dziwo wszystko chodziło sprawnie, szybko, płynnie, bateria trzymała do 5 dni użytkowania! No i ten wygląd... Pozdro i licze na jakąś pomoc z waszej strony!

Powrót do góry
piotrek2652
 
Posty: 2
Dołączył(a): wtorek, 24 kwietnia 2012, 03:04
Lokalizacja: gozdnica

Reklama

Powrót do STAR



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama