• Reklama

[G4S][Aparat] Słaba ostrość

[G4S][Aparat] Słaba ostrość

Postprzez biolife » 26 lip 2015, o 23:13

Witam, ostatnio wgrałem sobie rom Custom 20141113 MG v8 recovery z needrom.com i wszystko pięknie śmiga, tylko zauważyłem, że aparat nie łapie ostrości, tak jak powinien. Próbowałem w różnych aplikacjach aparatu i wszędzie to samo. Co może być tego przyczyną? Wcześniej aparat był ok. Możliwe, że to wina romu?
biolife
 
Posty: 5
Dołączył(a): 16 lip 2015, o 15:26

Reklama

Re: [G4S][Aparat] Słaba ostrość

Postprzez thirtyseconds » 27 lip 2015, o 02:06

biolife napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Na to wygląda ;-)

Wysłane z mojego X600 przy użyciu Tapatalka
[size=85]Sprzedam nowe:
Lenovo K3 Note 700 zł
Avatar użytkownika
thirtyseconds
AKTYWNY
 
Posty: 546
Dołączył(a): 20 kwi 2014, o 12:48
Pochwały: 35

Re: [G4S][Aparat] Słaba ostrość

Postprzez biolife » 6 sie 2015, o 21:29

No i potwierdził się mój czarny scenariusz :/ wgrałem inne ROMy i dalej to samo, nawet przy zwykłym 4.4 od JiayuPolska. Wie ktoś co może być przyczyną? Pamiętam, że ostatni raz ostre zdjęcia robił na oryginalnym oprogramowaniu prosto ze sklepu, był to Android 4.2.
biolife
 
Posty: 5
Dołączył(a): 16 lip 2015, o 15:26

Re: [G4S][Aparat] Słaba ostrość

Postprzez yusuf » 7 sie 2015, o 11:03

Przyczyna pewnie jest prozaiczna, bo nie samym romem się robi zdjęcia. Możesz mieć po prostu problem fizyczny z aparatem, choćby przekrzywiona soczewka
yusuf
 
Posty: 166
Dołączył(a): 7 maja 2014, o 10:43
Pochwały: 3


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

  • Reklama