• Reklama

[G4S][Aparat] Słaba ostrość

[G4S][Aparat] Słaba ostrość

Postprzez biolife » niedziela, 26 lipca 2015, 23:13

Witam, ostatnio wgrałem sobie rom Custom 20141113 MG v8 recovery z needrom.com i wszystko pięknie śmiga, tylko zauważyłem, że aparat nie łapie ostrości, tak jak powinien. Próbowałem w różnych aplikacjach aparatu i wszędzie to samo. Co może być tego przyczyną? Wcześniej aparat był ok. Możliwe, że to wina romu?
biolife
 
Posty: 5
Dołączył(a): czwartek, 16 lipca 2015, 15:26

Reklama

Re: [G4S][Aparat] Słaba ostrość

Postprzez thirtyseconds » poniedziałek, 27 lipca 2015, 02:06

biolife napisał(a):Wcześniej aparat był ok. Możliwe, że to wina romu?


Na to wygląda ;-)

Wysłane z mojego X600 przy użyciu Tapatalka
[size=85]Sprzedam nowe:
Lenovo K3 Note 700 zł
Avatar użytkownika
thirtyseconds
AKTYWNY
 
Posty: 566
Dołączył(a): niedziela, 20 kwietnia 2014, 12:48
Pochwały: 35

Re: [G4S][Aparat] Słaba ostrość

Postprzez biolife » czwartek, 6 sierpnia 2015, 21:29

No i potwierdził się mój czarny scenariusz :/ wgrałem inne ROMy i dalej to samo, nawet przy zwykłym 4.4 od JiayuPolska. Wie ktoś co może być przyczyną? Pamiętam, że ostatni raz ostre zdjęcia robił na oryginalnym oprogramowaniu prosto ze sklepu, był to Android 4.2.
biolife
 
Posty: 5
Dołączył(a): czwartek, 16 lipca 2015, 15:26

Re: [G4S][Aparat] Słaba ostrość

Postprzez yusuf » piątek, 7 sierpnia 2015, 11:03

Przyczyna pewnie jest prozaiczna, bo nie samym romem się robi zdjęcia. Możesz mieć po prostu problem fizyczny z aparatem, choćby przekrzywiona soczewka
yusuf
 
Posty: 165
Dołączył(a): środa, 7 maja 2014, 10:43
Pochwały: 3


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama