• Reklama

Recovery CWM UMI X1PRO

Dyskusja o telefonach UMI do telefonów UMI

Recovery CWM UMI X1PRO

Postprzez rk.rk » 15 kwi 2014, o 22:03

Sprawdzone
1.Rootujemy słuchawke
2.instalujemy Mobileuncle MTK Tools.
3. Pobieramy Cwm https://mega.co.nz/#!85UgUYaC!K52gjTre3Ft__nkfzn9AJFGvAhV7bZzmYSzjhY5VtdQ
4.Umieszczamy rozpakowany plik na karcie
5. Odpalamy Mobileuncle ,zakładke Recovery ,wskazujemy nasze recovery.
6. 2x ok i mamy CWM
Ten sposób działa do 1 restartu :mrgreen:
Trzeba wgrać Smart Phone flash lub SP Flash wskazując plik txt i recovery.
Druga metoda jest na stałe.
Powodzenia
rk.rk
AKTYWNY
 
Posty: 624
Dołączył(a): 14 lis 2013, o 23:17
Pochwały: 9
Telefon:: Z7 mini

Reklama

Re: Recovery CWM UMI X1PRO

Postprzez night95 » 16 kwi 2014, o 17:18

Druga metoda coś nie chce mi działać :D sterowniki i wszystko mam :P
Natomiast pierwsza metoda wcale nie jest do 1 restartu, za każdym razem jak przez MTK tools wchodzę w recovery to wchodzi bez problemu :)
SERWIS TELEFONÓW, TABLETÓW ITP :)http://telchina.pl/serwis-telefonow-t25595.html
night95
VIP
 
Posty: 1084
Dołączył(a): 5 gru 2013, o 00:09
Pochwały: 17
Telefon:: let x690

Re: Recovery CWM UMI X1PRO

Postprzez strusio8 » 16 kwi 2014, o 22:33

@rk.rk jak to zrobiłeś że działa na stałe? Nie odpala Ci się to chińskie FACTORY menu?

Ja zrobiłem SP Flash toolem, i było wszystko OK, tzn zielone kółeczko, ale jak startuję z VOL- to się cały czas uparcie to chińskie menu factory odpala.
VOL+ nic nie daje...
strusio8
 
Posty: 15
Dołączył(a): 16 lut 2014, o 14:09
Telefon:: ZTE v965
ROM: stock

Re: Recovery CWM UMI X1PRO

Postprzez rk.rk » 16 kwi 2014, o 22:50

Vol + i power .
Robie to sp fash tool 5 ,bo go lubie . Można innym robić
1. Wyłaczony telefon ,wyciągnieta bateria
2. Odpalasz sp flasha
3. Scatter loading file- wskazujesz na plik txt. razem z recovery jest
4. Jak masz w tym samym katalogu to od razu masz zaznaczone recovery ,a jak nie to wskazujesz.
5.Klikasz downlad
6. wkładasz baterie
i zrobione
Wczesniej jeszcze sterowniki do mtk musisz zainstalować jak nie masz
Ostatnio edytowano 16 kwi 2014, o 22:59 przez rk.rk, łącznie edytowano 1 raz
rk.rk
AKTYWNY
 
Posty: 624
Dołączył(a): 14 lis 2013, o 23:17
Pochwały: 9
Telefon:: Z7 mini

Re: Recovery CWM UMI X1PRO

Postprzez fake4r » 16 kwi 2014, o 22:51

Naciśnij najpierw power a po sekundzie dwóch jak się tylko ekran zaświeci vol+

Wysłane z mojego Nexus 7 przy użyciu Tapatalka
Avatar użytkownika
fake4r
VIP
 
Posty: 5970
Dołączył(a): 4 lip 2013, o 13:55
Lokalizacja: ChRL
Pochwały: 204
Telefon:: Redmi 3

Re: Recovery CWM UMI X1PRO

Postprzez strusio8 » 16 kwi 2014, o 23:31

Nie no ratunku.... Co robię źle?

Użyłem tym razem tej wersji 5 jak Ty. I zrobiłem też jak piszesz, z tą baterią (przedtem kabel podłączałem)
Tym razem zielony tick na końcu, czyli wszystko OK.

A recovery się nie włącza.
Jak dokładnie mam go włączać?
Wciskam Power i puszczam od razu
czekam aż ekran się rozświetli i wypisze UMI X1 PRO
i wtedy vol+? Wciskam i trzymam czy krótko wciskam?
W każdym razie cokolwiek bym nie robił to dostaję napis android i ładuje się system....
strusio8
 
Posty: 15
Dołączył(a): 16 lut 2014, o 14:09
Telefon:: ZTE v965
ROM: stock

Re: Recovery CWM UMI X1PRO

Postprzez dytruff » 16 kwi 2014, o 23:33

Trzymaj razem cały czas vol up i power, tak jest najpewniej

Wysłane z mojego ZTE V975 przy użyciu Tapatalka
Avatar użytkownika
dytruff
AKTYWNY
 
Posty: 790
Dołączył(a): 22 kwi 2013, o 00:43
Lokalizacja: śląskie
Pochwały: 8
Telefon:: ZTE v975
ROM: B06

Re: Recovery CWM UMI X1PRO

Postprzez strusio8 » 16 kwi 2014, o 23:39

Tak robię...
Możliwe że coś źle flashuję? Mimo że na końcu piszę że w porządku?
Po drodze wcześniej najpierw czerwony progress bar się uzupełnia a potem żółty... tak ma być?
strusio8
 
Posty: 15
Dołączył(a): 16 lut 2014, o 14:09
Telefon:: ZTE v965
ROM: stock

Re: Recovery CWM UMI X1PRO

Postprzez rk.rk » 16 kwi 2014, o 23:44

Może masz problem z przyciskiem volume +. Dobrze robisz jak masz zieloną faje na końcu.

Wysłane z mojego ZTE V975 przy użyciu Tapatalka
rk.rk
AKTYWNY
 
Posty: 624
Dołączył(a): 14 lis 2013, o 23:17
Pochwały: 9
Telefon:: Z7 mini

Re: Recovery CWM UMI X1PRO

Postprzez strusio8 » 16 kwi 2014, o 23:44

flash.png
flash.png (100.2 KiB) Przeglądane 1191 razy
screen shot z flashowania... czy wszystko tam jest ok?
strusio8
 
Posty: 15
Dołączył(a): 16 lut 2014, o 14:09
Telefon:: ZTE v965
ROM: stock

Re: Recovery CWM UMI X1PRO

Postprzez strusio8 » 16 kwi 2014, o 23:46

A może ktoś z Was wejść do tego chińskiego factory menu? (vol- i Power)
Czy działa Wam tam Vol+ w sensie do góry? Bo ja mogę tylko kursorem w dół schodzić...

Za to jak odpale CWM z uncla to CWM recovery działa i vol+ i vol-...
strusio8
 
Posty: 15
Dołączył(a): 16 lut 2014, o 14:09
Telefon:: ZTE v965
ROM: stock

Re: Recovery CWM UMI X1PRO

Postprzez rk.rk » 16 kwi 2014, o 23:55

Tak jak kolega pisał, cały czas trzymaj volume + razem z power. Jak tak trzymasz to odpala się system?

Wysłane z mojego ZTE V975 przy użyciu Tapatalka
rk.rk
AKTYWNY
 
Posty: 624
Dołączył(a): 14 lis 2013, o 23:17
Pochwały: 9
Telefon:: Z7 mini

Następna strona

Powrót do ROM'y i modyfikacje



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama
cron