• Reklama

Problem z włączeniem/ładowaniem Chuwi Hi10

Chińskie tablety, opinie, porady, zakup

Problem z włączeniem/ładowaniem Chuwi Hi10

Postprzez kubaxiaomi » wtorek, 26 stycznia 2016, 22:23

Witam. Zakupiłem niedawno tablet Chuwi HI10. Tablet pięknie śmigał przez około 2 tygodnie po czym zaczęły się "małe" problemy. Mianowicie tablet miał problem z naładowaniem się do pełna oraz rozładowywał się samoczynnie po przejściu w stan wstrzymania. Nie jest to dziwne że się rozładowuje w tym stanie prze kilka dni ale jeśli tablet nie chce odpalić już po 2 dniach to chyba coś nie tak. Po kilku dniach tablet musiał się długo ładować żeby w ogóle wystartować po czym też nie mógł się naładować do pełna (max około 75%). Dzisiaj tablet po podłączaniu do sieci świecił diodą a po odłączeniu mrugał diodą. Po przytrzymaniu klawisza wyłączania i włączania podczas mrugania diody diod przestała mrugać a tablet jakby nie reaguje już wcale na ładowarkę. Nie świeci się już nic i nic też nie mruga. Miał ktoś podobne problemy lub ma jakiś pomysł co się mogło stać? Dodam jeszcze że testowane na kilku ładowarkach, kablach i PB. Wszystkie kable i ładowarki sprawne bo testowane z telefonami itd.
Czekam na pomoc :)/
Kuba
kubaxiaomi
 
Posty: 56
Dołączył(a): poniedziałek, 8 września 2014, 22:57

Reklama

en.001phone.cn=

Re: Problem z włączeniem/ładowaniem Chuwi Hi10

Postprzez ddr » wtorek, 26 stycznia 2016, 23:08

Bateria, układ ładujący, ew. power_driver_failure.
Telefon się popsuł? dwro(kropka)ddr(małpa)gmail(kropka)com - zamknięte do odwołania
W tytule wiadomości proszę podać model urządzenia.
Avatar użytkownika
ddr
VIP
 
Posty: 3635
Dołączył(a): sobota, 3 maja 2014, 22:50
Pochwały: 124

Re: Problem z włączeniem/ładowaniem Chuwi Hi10

Postprzez lmy » środa, 31 sierpnia 2016, 15:28

Problemy z ładowaniem to chyba norma w tabletach Chuwi. Posiadam "Chuwi Hi8" i też raz na jakiś czas mam problem z włączeniem tego tabletu.

Na początek kilka linków do zapoznania:
http://techtablets.com/2016/02/chuwi-hi ... and-dying/
http://www.majordroid.com/how-to-repair ... or-charge/

Moja (wczorajsza) walka z uruchomieniem tabletu:
1) Zostawiłem go na kilka tygodni w szufladzie (wyjechałem na wakacje) - próba włączenia - fail (kilka miesięcy temu taka procedura pomogła)
2) Odlutowałem czerwony kabel, przylutoweałem czertowny kabel, podłączyłem ładowarkę na kilka minut - próba włączenia - fail
3) Odlutowałem czerwony kabel, podłączyłem ładowarkę - próba włączenia - fail

Bateria po kilkutygodniowym poście miała bodaj ~3.2V może ~3.3V. Podczas prób uruchomienia, po kilku minutach naładowała się do ~3.5V. Przy takim napięciu tabletu nie udało się uruchomić. Nominalnie na baterii jest napisane 3.7V.

4) Podłączyłem więc tablet do ładowarki na około 2h, napiłem się kawy, sprawdziłem multimetrem czy już jest owe 3.7V i włączyłem.

Trzymałem przycisk przez około 20 "mrugnięć", to pewnie około 20-30 sekund, po tym czasie pojawiło się życie na ekranie.

Co na przyszłość? Myślę że jeżeli jeszcze raz spotka mnie przyjemność rozkręcania i rozlutowywania, to będę gotowy: kupię mały przełącznik typu "dip switch" i zrobię możliwość rozłączenia baterii bez lutownicy.

Mam nadzieję że komuś pomoże, choć jak widzę temat wisi od stycznia :-)
lmy
 
Posty: 4
Dołączył(a): poniedziałek, 17 lutego 2014, 00:12
Pochwały: 2


Powrót do TABLETY



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama