• Reklama

Problem z przywracaniem ustawień fabrycznych Zenfone 5

Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez Soko » 24 cze 2015, o 00:35

Witam
Chyba mam jakiś pechowy egzemplarz Zenfon'a. Nie działa mi przywracanie ustawień fabrycznych. Telefon po prostu się restartuje i wszystko pozostaje tak jak było. Po uruchomieniu go w trybie fastboot i wybraniu Factory Reset sytuacja wygląda tak samo. Wie ktoś o co może chodzić?
Soko
 
Posty: 25
Dołączył(a): 2 paź 2014, o 18:20
Telefon:: Asus ZenFone 5

Reklama

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez ddr » 24 cze 2015, o 00:39

Tak samo tzn? Wszystkie ręcznie instalowane aplikacje są na swoim miejscu?
Jak tak to tylko reflash.
Telefon się popsuł? dwro(kropka)ddr(małpa)gmail(kropka)com - zamknięte do odwołania
W tytule wiadomości proszę podać model urządzenia.
Avatar użytkownika
ddr
VIP
 
Posty: 3546
Dołączył(a): 3 maja 2014, o 22:50
Pochwały: 126
Telefon:: Letv x600
ROM: 011S

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez Soko » 24 cze 2015, o 00:43

Tak wszystkie aplikacje, ustawienia. Tak jakbym po prostu zrestartował telefon. Coś jest nie tak z tym telefonem tylko nie wiem co. Jakiś czas temu pisałem na forum o problemie z aktualizacją i też się nie uporałem z tym. Pomoc techniczna Asusa też nic mi nie pomogła. A telefon normalnie działa bez problemów.
Soko
 
Posty: 25
Dołączył(a): 2 paź 2014, o 18:20
Telefon:: Asus ZenFone 5

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez MikeM » 24 cze 2015, o 01:34

Masz standardowe recovery?
Avatar użytkownika
MikeM
 
Posty: 168
Dołączył(a): 12 sie 2014, o 14:36
Pochwały: 7
Telefon:: Asus Zenfone 5 2/16

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez Soko » 24 cze 2015, o 01:55

Nie zmieniałem recovery. Po kupnie zaktualizowałem do KitKata, zrootowałem i nic więcej nie robiłem.
Soko
 
Posty: 25
Dołączył(a): 2 paź 2014, o 18:20
Telefon:: Asus ZenFone 5

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez bartazzz » 24 cze 2015, o 10:28

spobuj zrobić unroot. Zgaduję....
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5577
Dołączył(a): 19 sty 2013, o 12:03
Lokalizacja: Koszalin
Pochwały: 100
Telefon:: Redmi
ROM: MIUI POLSKA

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez MikeM » 24 cze 2015, o 12:23

Jw. - unroot.

Root jakim sposobem robiłeś? Któryś ze sposobów podmieniał recovery i/lub fastboot na wersję TW co powodowało różne dziwne problemy ...
Jeżeli chcesz zrobić factory reset - nie zaszkodzi zrobić reflash (w razie gdyby protestował ze względu na niewłaściwe SKU, wskazując że masz TW - wgraj recovery i/lub fastboot z wersji WW którą masz zainstalowaną).
Avatar użytkownika
MikeM
 
Posty: 168
Dołączył(a): 12 sie 2014, o 14:36
Pochwały: 7
Telefon:: Asus Zenfone 5 2/16

Re: Problem z przywracaniem ustawień fabrycznych Zenfone 5

Postprzez bartazzz » 24 cze 2015, o 13:40

lub ew. przychodzi mi na myśl zrobienie downgrade'u to jakiejś starej wersji metodą zmiany recovery i wgranie romu przez adb
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5577
Dołączył(a): 19 sty 2013, o 12:03
Lokalizacja: Koszalin
Pochwały: 100
Telefon:: Redmi
ROM: MIUI POLSKA


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama