• Reklama

[G4S] Problem KitKat

[G4S] Problem KitKat

Postprzez damian07de » czwartek, 17 lipca 2014, 11:58

Witam,

Po wgraniu przez SP flash tools kitkata przy uruchamianiu mam czarny ekran(zamiast boot logo). Nie działa także żadne recovery, po wgraniu telefon się restartuje. Na 4.2.2. działa normalnie. Przy próbie wgrania jakiegoś romu bazującego na 4.4.2 na wgranym 4.2.2. bootloop. Próbowałem wgrywać przez CWM, TWRP, CTR.

Dodam, że przy pierwszym wgrywaniu kitkata zrobiłem format bo ani download ani firmware upgrade nie działało. Po tym przywróciłem NVRAM przez MTK Droid Tools.

Co może być powodem, że nie mogę wgrać żadnego romu na kitkacie?
damian07de
 
Posty: 48
Dołączył(a): piątek, 15 listopada 2013, 14:09

Reklama

en.001phone.cn=

Re: [G4S] Problem KitKat

Postprzez Doman » czwartek, 17 lipca 2014, 13:58

Czy zaczynales od oficjalnego KitKata? Czy przez SP Flash Tool wgralo Ci sie wszystko prawidlowo?
Doman
AKTYWNY
 
Posty: 628
Dołączył(a): wtorek, 13 maja 2014, 17:16
Pochwały: 17

Re: [G4S] Problem KitKat

Postprzez damian07de » czwartek, 17 lipca 2014, 14:05

Tak najpierw oficjalny kitkat. W SP flash tools pokazuje, że wgrane prawidłowo ale coś jest nie tak bo mam czarny ekran przy bootowaniu. Czy format w SP Flash tools usuwa coś jeszcze czy tylko IMEI? Może w tym jest problem?
damian07de
 
Posty: 48
Dołączył(a): piątek, 15 listopada 2013, 14:09

Re: [G4S] Problem KitKat

Postprzez damian07de » piątek, 18 lipca 2014, 17:40

damian07de
 
Posty: 48
Dołączył(a): piątek, 15 listopada 2013, 14:09

Re: [G4S] Problem KitKat

Postprzez damian07de » wtorek, 25 listopada 2014, 02:46

Problem rozwiązany. Po wgraniu najnowszej wersji jest bootlogo i działa recovery.
damian07de
 
Posty: 48
Dołączył(a): piątek, 15 listopada 2013, 14:09


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama