• Reklama

Potrzebna pomoc - Xposed Installer nie działa

Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » sobota, 2 maja 2015, 16:46

Czy ktoś ma jakąś podpowiedź w czym problem? Otóż, zainstalowałem Xposed Installer i nie mogę z niego korzystać. :evil: Przejrzałem sporo linków w naszym i nie tylko forach.Obejrzałem kilka filmików na YT i dalej nic..... Wszędzie po zainstalowaniu XI, kiedy wchodzi się w Framework,można dalej działać.U mnie ikonka "Zainstaluj lub uaktualnij" zabarwiona jest na czerwono. Po kliknięciu na nią, pokazuje się napis "XI prób uzyskania uprawnienia Root" (root oczywiście jest zrobiony). Kiedy zezwalam, następuje pytanie czy ma zresetować telefon. Po pierwszej próbie zrobiłem to ale nic nie pomogło. W czym tkwi problem? Czy ktoś miał podobny problem i jak go rozwiązał?
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Reklama

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez misiuu21 » sobota, 2 maja 2015, 22:14

Ja miałem podobny problem ale nadałem uprawnienia w zabezpieczeniach i poszło na romie chińskim. W MX4 na romie International poszło bez problemu. Spróbuj zainstalować moje apki. Jeżeli chcesz używać flymeTools to po zainstalowaniu zrób aktualizacje w AppCenter. http://www83.zippyshare.com/v/ByGqA2wS/file.html
Avatar użytkownika
misiuu21
 
Posty: 32
Dołączył(a): sobota, 14 marca 2015, 15:56
Pochwały: 4

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » sobota, 2 maja 2015, 22:23

Mógłbyś bardziej szczegółowo ;-) Nie za bardzo jestem biegły w te klocki.
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez misiuu21 » sobota, 2 maja 2015, 22:55

Robisz wszystko jak w innych poradnikach. Instalujesz Xposed, następnie należy uruchomić Framework i go zainstalować lub uaktualnić . Na koniec ponownie uruchomić telefon. Telefon jest już gotowy do dodania dowolnych modułów, które zwiększą funkcję naszego systemu. Wystarczy przejść do sekcji Pobierz w aplikacji Xposed. Po zainstalowaniu dodatku należy uaktywnić go w zakładce Moduły i zrestartować telefon. Co do flymeTools instalujesz go a później robisz aktualizacje w AppCenter do najnowszej wersji.
Avatar użytkownika
misiuu21
 
Posty: 32
Dołączył(a): sobota, 14 marca 2015, 15:56
Pochwały: 4

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » sobota, 2 maja 2015, 23:27

Właśnie nie mogę go zainstalować. Przeczytałem wiele poradników (w zasadzie wszędzie piszą podobnie),Jak pisałem na początku,pole "zainstaluj lub uaktualnij" jest na czerwono i TU JEST PROBLEM.
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez misiuu21 » sobota, 2 maja 2015, 23:32

U mnie też jest na czerwono ale się zainstalował Framework i wszystko chodzi jak powinno.
Avatar użytkownika
misiuu21
 
Posty: 32
Dołączył(a): sobota, 14 marca 2015, 15:56
Pochwały: 4

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » niedziela, 3 maja 2015, 00:03

Czy u Ciebie też na czerwono jest napisane w Framework - "Ostatnia wersja Xposed jest aktualnie nieaktywna.Czy zainstalowałeś proces framework i zresetowałeś telefon?"
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez INTseed » niedziela, 3 maja 2015, 10:56

Wgraj starą wersję i sprawdź czy jest to samo.
INTseed
VIP
 
Posty: 1071
Dołączył(a): sobota, 19 stycznia 2013, 13:31
Lokalizacja: z internetu
Pochwały: 18

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » niedziela, 3 maja 2015, 12:06

Miałem do dziś wersję XI 2.7 experimental. Tak jak piszesz "INTseed" ,zmieniłem wersję na inną w tym przypadku na 2.6.1 stabilną i dalej jest to samo..... Dalej w framework jest na czerwono "zainstaluj lub uaktualnij".
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez INTseed » niedziela, 3 maja 2015, 14:32

Tam jest opcja instalacji przez recovery, zobacz czy ci pomoże.
A ten fon obsługuje w ogóle xposed?
INTseed
VIP
 
Posty: 1071
Dołączył(a): sobota, 19 stycznia 2013, 13:31
Lokalizacja: z internetu
Pochwały: 18

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » niedziela, 3 maja 2015, 14:37

Meizu MX4 jak czytałem nie ma z tym problemu. Spróbuję przez recovery.
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Re: Potrzebna pomoc - Xposed Installer nie działa

Postprzez andrzejek52 » niedziela, 3 maja 2015, 15:28

Niestety, przez recovery nic nie pomogło. Nadal XI jest niesaktywny i nie mogę go zainstalować.
andrzejek52
 
Posty: 84
Dołączył(a): niedziela, 22 marca 2015, 00:53

Następna strona

Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama