• Reklama

podłączenie v987 do pc

podłączenie v987 do pc

Postprzez sansed » poniedziałek, 15 lipca 2013, 22:23

witam, z góry pisze że jestem zielony w androidzie. Chciałem podłączyć telefon do pc ale go nie wykrywa, zainstalowałem te sterowniki [hide]http://www.mediafire.com/download/vih6rwggy7ilbd7/MT6589_drivers_winxp-win7_32-64_bit.zip[/hide] a telefonu nadal nie widzi. W ustawieniach telefonu przestawiłem na 'tryb debugowania gdy podłaczone jest usb'. Podpowiedzcie co robie nie tak :)
sansed
 
Posty: 23
Dołączył(a): czwartek, 25 kwietnia 2013, 18:41
Lokalizacja: TL

Reklama

en.001phone.cn=

Postprzez existe » wtorek, 16 lipca 2013, 02:08

sprawdz z tym sterownikiem "MT6577 USB VCOM drivers.rar"
existe
Avatar użytkownika
existe
VIP
 
Posty: 2105
Dołączył(a): wtorek, 12 czerwca 2012, 09:57
Lokalizacja: eu
Pochwały: 50

Postprzez sansed » wtorek, 16 lipca 2013, 09:23

existe napisał(a):sprawdz z tym sterownikiem "MT6577 USB VCOM drivers.rar"

na tych sterownikach też zero reakcji:/
sansed
 
Posty: 23
Dołączył(a): czwartek, 25 kwietnia 2013, 18:41
Lokalizacja: TL

Postprzez bartazzz » wtorek, 16 lipca 2013, 09:33

odpal usb deview i usuń wszystkie stare drivery po czym zainstaluj je od nowa. Ja tak miałem w swoim kompie że stery pomimo że były wgrane nie współpracowały z telefonem. Po ponownym wgraniu pokazywało ze jest ok ale telefonu dalej widać nie było. Przeczytałem gdzieś na forach angielskich że trzeba użyc usb deview, gdzie widać sterowniki do urządzeń USB, wyczyścić stare sterowniki i wtedy zainstalować od nowa . u mnie poszło
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5046
Dołączył(a): sobota, 19 stycznia 2013, 12:03
Lokalizacja: Koszalin
Pochwały: 84

Postprzez sansed » wtorek, 16 lipca 2013, 09:56

bartazzz napisał(a):odpal usb deview i usuń wszystkie stare drivery po czym zainstaluj je od nowa. Ja tak miałem w swoim kompie że stery pomimo że były wgrane nie współpracowały z telefonem. Po ponownym wgraniu pokazywało ze jest ok ale telefonu dalej widać nie było. Przeczytałem gdzieś na forach angielskich że trzeba użyc usb deview, gdzie widać sterowniki do urządzeń USB, wyczyścić stare sterowniki i wtedy zainstalować od nowa . u mnie poszło

u mnie usb deview nie pkazuje żadnych sterowników mtk..

[ Dodano: 2013-07-16, 09:21 ]
robiłem wszystko po kolei z tego tutka [hide]http://forum.xda-developers.com/showthread.php?t=2206421[/hide] i w menedżerze urządzeń nic sie nie pokazuje nadal.

[ Dodano: 2013-07-16, 11:12 ]
winny był kabel który dostałem razem z telefonem- zero reakcji. Podłaczyłem kabel który miałem z szajsunga i od razu zadziałało.
sansed
 
Posty: 23
Dołączył(a): czwartek, 25 kwietnia 2013, 18:41
Lokalizacja: TL


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama