• Reklama

[X500] padł i nie żyje

LeTV LeEco X500, X600, X800, Le2, Le1, LeMax Le Max 2
ROMy, aktualizacje, pomoc, opinie,

[X500] padł i nie żyje

Postprzez joker0skater » 3 kwi 2016, o 20:30

Cześć,

niestety tani Chińczyk z wiadomej grudniowej promocji padł po 2 m-cach użytkowania. Wczoraj wieczorem przy ok 5% baterii podłączyłem go do ładowania tuż przed snem. Nie pamiętam jednak czy telefon zareagowal normalnie po podłączeniu do ładowarki tzn. zaświeciła się zielona diodka, itp. Wstaję rano próbuję obudzić telefon i nic poza czerwona diodka. Kiedy odłącze telefon z ładowarki diodka gaśnie, kiedy włączam zapala się na czerwono, ale nie można włączyć telefonu. Telefon na oryginalnym romie.

Drodzy użytkownicy chińskich smartfonów - co robić?
- polskie serwisy, naprawy telefonów?
- wysyłka do Chin w ramach gwarancji?
ZTE Blade -> Meizu M1 Note -> LeTV x500 -> Xiaomi Redmi 3
joker0skater
 
Posty: 12
Dołączył(a): 21 gru 2015, o 23:38

Reklama

Re: [X500] padł i nie żyje

Postprzez night95 » 3 kwi 2016, o 20:57

Pisz o gwarancje jak ci zaproponują zwrot kasy za naprawę telefonu w pl to zgadzaj się na to bo najlepsza opcja, telefon naprawisz w pl i będzie dużo szybciej.
SERWIS TELEFONÓW, TABLETÓW ITP :)http://telchina.pl/serwis-telefonow-t25595.html
night95
VIP
 
Posty: 1076
Dołączył(a): 5 gru 2013, o 00:09
Pochwały: 17

Re: [X500] padł i nie żyje

Postprzez ddr » 3 kwi 2016, o 22:21

Tak jak wyżej napisał.
Telefon się popsuł? dwro(kropka)ddr(małpa)gmail(kropka)com - zamknięte do odwołania
W tytule wiadomości proszę podać model urządzenia.
Avatar użytkownika
ddr
VIP
 
Posty: 3493
Dołączył(a): 3 maja 2014, o 22:50
Pochwały: 124

Re: [X500] padł i nie żyje

Postprzez zygo74 » 7 kwi 2016, o 11:05

joker0skater napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Jak świeci czerwona dioda to telefon żyje, mogło wywalić system, sprawdź czy telefon jest widoczny po podłączeniu do kompa, jak tak to można wgrać system przez flash tool, instrukcji w sieci jest dużo.
zygo74
 
Posty: 29
Dołączył(a): 11 sty 2016, o 22:28
Pochwały: 2

Re: [X500] padł i nie żyje

Postprzez joker0skater » 10 kwi 2016, o 12:17

Dzięki, za odp. sprawdziłem na dwóch laptopach na żadnym nie widzi telefonu. Sprzedawca nie odpowiada na wiadomości. Klikać "refund"? Do jakiej kwoty moje roszczenia mogą być realnie odebrane?
ZTE Blade -> Meizu M1 Note -> LeTV x500 -> Xiaomi Redmi 3
joker0skater
 
Posty: 12
Dołączył(a): 21 gru 2015, o 23:38

Re: [X500] padł i nie żyje

Postprzez zygo74 » 10 kwi 2016, o 12:36

joker0skater napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Oczywiście nie będzie go widać jako dysk, będzie widoczny tylko w menadżerze urządzeń.
Skoro świeci na czerwono to żyje, a jak go podłączasz do kompa to komputer wydaje dźwięk jakbyś podłączał jakieś urządzenie USB?
zygo74
 
Posty: 29
Dołączył(a): 11 sty 2016, o 22:28
Pochwały: 2

Re: [X500] padł i nie żyje

Postprzez xany » 10 kwi 2016, o 12:51

Ma ktoś może stockowy rom do wgrania przez flashtoola do x500? Albo wie jaki to jest?
xany
 
Posty: 16
Dołączył(a): 24 mar 2016, o 00:27
Pochwały: 2

Re: [X500] padł i nie żyje

Postprzez slavo22 » 10 kwi 2016, o 15:35

Tu masz http://www.needrom.com/category/others/i-j-k-l/letv/#
Tylko poczytaj bo tam wszystkie letv wrzucone do jednego wora.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1471
Dołączył(a): 8 kwi 2014, o 18:49
Lokalizacja: Zabrze
Pochwały: 52

Re: [X500] padł i nie żyje

Postprzez zygo74 » 10 kwi 2016, o 16:03

xany napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Możesz też wgrać ten: http://www.letv.re/topic/142-wandy77-tools-lite-v16/?page=1
zygo74
 
Posty: 29
Dołączył(a): 11 sty 2016, o 22:28
Pochwały: 2

Re: [X500] padł i nie żyje

Postprzez joker0skater » 20 kwi 2016, o 23:24

zygo74 napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Oczywiście nie będzie go widać jako dysk, będzie widoczny tylko w menadżerze urządzeń.
Skoro świeci na czerwono to żyje, a jak go podłączasz do kompa to komputer wydaje dźwięk jakbyś podłączał jakieś urządzenie USB?


Podłączyłem raz jeszcze i zacząłem pisać post, że nie wydaje dźwięku i nie pokazuje się w menadżerze urządzeń aż po kilkunastu sekundach zabrzmiał dźwięk podłączania urządzenia USB i mrygnęła na ułamek sekundy czerwona diodka, włączył się wyświetlacz pokazujący szarą baterię z symbolem ładowania. Po kilku s gaśnie i cały cykl się powtarza.
ZTE Blade -> Meizu M1 Note -> LeTV x500 -> Xiaomi Redmi 3
joker0skater
 
Posty: 12
Dołączył(a): 21 gru 2015, o 23:38

Re: [X500] padł i nie żyje

Postprzez grzesiek765 » 3 maja 2016, o 10:41

Mam taką samą sytuację. Telefon się rozładował i już nie chce się włączyć. Po podłączeniu do ładowarki świeci się tylko czerwona dioda. Przy podłączeniu do kompa nie wyszukuje urządzenia. Jakies porady ? :)
grzesiek765
 
Posty: 1
Dołączył(a): 3 maja 2016, o 10:32

Re: [X500] padł i nie żyje

Postprzez redkontakt » 3 maja 2016, o 12:05

Nie rozładowywać telefonu do zera??? :D

Wysłane z mojego YOGA Tablet 2-830L przy użyciu Tapatalka
redkontakt
 
Posty: 122
Dołączył(a): 17 wrz 2015, o 21:40
Pochwały: 8

Następna strona

Powrót do LeTV LeEco



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości