• Reklama

Nubia Z7 mini problem z lampą błyskową

Nubia Z7 mini problem z lampą błyskową

Postprzez Slawek2011 » niedziela, 28 grudnia 2014, 15:26

Witam,jak w temacie-przestała działać lampa błyskowa,objaw jest taki,że zaświeca się minimalnie,tak jakby nie miała mocy.Kilka dni wcześniej zauważyłem,że strasznie prześwietlała lampa zdjęcia.Czy padła dioda?
Slawek2011
 
Posty: 14
Dołączył(a): niedziela, 28 grudnia 2014, 15:09

Reklama

en.001phone.cn=

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Gravis » niedziela, 28 grudnia 2014, 15:41

Obawiam się, że nikt przez forum nie jest w stanie odpowiedzieć na Twoje pytanie.
Jeżeli przeinstalowanie oprogramowania w telefonie nie pomoże, poleciłbym oddać telefon do jakiegoś dobrego serwisu GSM. No chyba, że masz pojecie na temat to znajdziesz instrukcje jak rozebrać telefon i sam możesz się podjąć naprawy.
Vernee Thor > Xiaomi Mi4c Prime > ZTE Nubia Z7 Mini > Jiayu G4S > Xiaomi RedRice > Lenovo A820 > ZTE Blade RedBull
Avatar użytkownika
Gravis
VIP
 
Posty: 2214
Dołączył(a): środa, 5 czerwca 2013, 10:32
Pochwały: 25

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Slawek2011 » niedziela, 28 grudnia 2014, 15:45

Podniesienie softu nie pomogło,dziwi mnie tylko to ,że telefon ma niecałe 2 tygodnie i już taka awaria.
Slawek2011
 
Posty: 14
Dołączył(a): niedziela, 28 grudnia 2014, 15:09

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Gravis » niedziela, 28 grudnia 2014, 15:48

Widać coś od początku było nie tak. Zdarza się i we wszystkich najnowszych telefonach jakaś niedoróbka. Kupując na miejscu masz gwarancję i nie interesuje Cie to tak na prawdę. Niestety z telefonem z CN trzeba to kalkulować... coś z coś.
Vernee Thor > Xiaomi Mi4c Prime > ZTE Nubia Z7 Mini > Jiayu G4S > Xiaomi RedRice > Lenovo A820 > ZTE Blade RedBull
Avatar użytkownika
Gravis
VIP
 
Posty: 2214
Dołączył(a): środa, 5 czerwca 2013, 10:32
Pochwały: 25

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Slawek2011 » poniedziałek, 29 grudnia 2014, 20:54

Dzisiaj naprawiłem usterkę-po rozebraniu okazało się,iż pomiędzy miejscami lutowniczymi diody znajdował się dziwny nalot i po oczyszczeniu tego lampa znów zaczęła świecić.
Problem rozwiązany.
Slawek2011
 
Posty: 14
Dołączył(a): niedziela, 28 grudnia 2014, 15:09

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Slawek2011 » środa, 31 grudnia 2014, 14:32

Niestety,za szybko się ucieszyłem.Okazało się,iż za kilka godzin problem powrócił,po ponownym rozebraniu i złożeniu dioda zaświeciła i na kilka godzin było ok.Testuję teraz ,ale wygląda to na wadliwą diodę.Poinformuję o rezultatach.
Slawek2011
 
Posty: 14
Dołączył(a): niedziela, 28 grudnia 2014, 15:09

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez lajsta » sobota, 3 stycznia 2015, 10:58

Wg mnie to by wyglądało na "zimny lut", bo skoro po ingerencji w "spawy" dioda zaczyna świecić normalnie a potem znowu głupieje to wydaje się sensowna przyczyna. Jakiś serwis ze stacją lutownicza powinien Ci pomóc.
Avatar użytkownika
lajsta
AKTYWNY
 
Posty: 491
Dołączył(a): niedziela, 3 lutego 2013, 18:12
Lokalizacja: Teraz Polska
Pochwały: 10

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Slawek2011 » sobota, 3 stycznia 2015, 21:05

Dziwna sprawa,wylutowałem diodę,sprawdzam miernikiem i zachowuje się jak zwykła dioda(pomiary),ale nie świeci. Podpiąłem do zasilacza laboratoryjnego i zwiększałem napięcie od 0,1V do 1,1V i nic.Zrezygnowany sprawdzam jeszcze raz miernikiem i o dziwo zaczęła świecić.Wlutowałem ją na swoje miejsce i póki co jest ok,już kilka dni działa poprawnie.
Slawek2011
 
Posty: 14
Dołączył(a): niedziela, 28 grudnia 2014, 15:09

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez rk.rk » sobota, 3 stycznia 2015, 22:51

1,1 v to mało na diode ,przy sprawdzaniu ważniejsze jest ograniczyć prąd na zasilaczu , napięcie nie przekraczać 3v przy nieznanej charakterystyce.
rk.rk
AKTYWNY
 
Posty: 622
Dołączył(a): czwartek, 14 listopada 2013, 23:17
Pochwały: 9

Re: Nubia Z7 mini problem z lampą błyskową

Postprzez Slawek2011 » piątek, 13 lutego 2015, 20:47

Ostatecznie okazało się ,że dioda była uszkodzona, dalej raz działała a raz nie. Pomogła wymiana na drugą,teraz już od 2 tygodni jest ok.
Slawek2011
 
Posty: 14
Dołączył(a): niedziela, 28 grudnia 2014, 15:09


Powrót do Pomoc techniczna



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama