• Reklama

Letv x600 - słaby zasięg wifi

LeTV LeEco X500, X600, X800, Le2, Le1, LeMax Le Max 2
ROMy, aktualizacje, pomoc, opinie,

Re: Letv x600 - słaby zasięg wifi

Postprzez slavo22 » 9 lut 2016, o 16:03

To dziwne bo ja nie jestem zalogowany, linki widzę a one przenoszą do yandex i stamtąd można pobrać. Cyrylicę znam i potrafię czytać, jednak do niczego mi to nie jest tam przydatne.
Tu linki
http://4pda.ru/forum/index.php?showtopic=678677

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1560
Dołączył(a): 8 kwi 2014, o 18:49
Lokalizacja: Zabrze
Pochwały: 46

Reklama

Re: Letv x600 - słaby zasięg wifi

Postprzez whan » 9 lut 2016, o 16:58

spox5 napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!

Swego czasu udało mi sie tam zalogowac. 4pda przy wpisaniu blednego captcha wysyla linka na maila do aktywacji konta.

Wysłane z mojego D6603 przy użyciu Tapatalka
whan
 
Posty: 56
Dołączył(a): 26 lis 2015, o 18:39
Pochwały: 2

Re: Letv x600 - słaby zasięg wifi

Postprzez spox5 » 9 lut 2016, o 19:58

Kolejna porażka... wgranie ROMu 04S również nie pomogło. Już tyle wersji romów przetestowałem, że jestem pewny iż nie jest to wina softu. Pytanie tylko jak rozpocząć proces zwrotu tego egzemplarza i jak udokumentować tą wadę? Zakup telefonu odbył się na stronie en.jd.com od sprzedawcy ewoo. Atakować sprzedawcę, Paypala czy może Letv?
spox5
 
Posty: 29
Dołączył(a): 9 sty 2016, o 11:17
Pochwały: 5

Re: Letv x600 - słaby zasięg wifi

Postprzez slavo22 » 9 lut 2016, o 20:14

Wg mnie sprzedawcę. Nakręcić film obrazujący usterkę i opisać. Dopiero potem bym uderzył do paypala.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1560
Dołączył(a): 8 kwi 2014, o 18:49
Lokalizacja: Zabrze
Pochwały: 46

Re: Letv x600 - słaby zasięg wifi

Postprzez KubanskY » 12 lut 2016, o 00:18

Witam, potrzebuje pomocy. Mój x600 ma bardzo słaby zasięg ale odkąd go mam nie miałem tego problemu, był o wiele lepszy a dzisiaj po powrocie do domu próbowałem się połączyć z wifi w domu, zawsze miał 3 - 4 kreski a teraz go nie widzi, a jak włączyłem przenośny router i położyłem przy telefonie to zasięg był znikomy, ledwo jedna kreska. Dodam że tego samego dnia używałem telefonu na wifi u dziewczyny i normalnie się łączyło z routerem a w domu już nie widzi żadnych sieci. Pomyślałem że przeinstaluje roma a używam 07s ale nic to nie dało :/ W czym jest problem? Proszę o pomoc. Z góry dziękuje. Pozdrawiam
PS: Telefon posiadam od grudnia.
KubanskY
 
Posty: 71
Dołączył(a): 29 paź 2015, o 02:24

Poprzednia strona

Powrót do LeTV LeEco



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

  • Reklama