• Reklama

Letv One Pro X800

LeTV LeEco X500, X600, X800, Le2, Le1, LeMax Le Max 2
ROMy, aktualizacje, pomoc, opinie,

Re: Letv One Pro X800

Postprzez siemaniec » niedziela, 20 listopada 2016, 20:58

Mam problem z wejściem do Fastboot mode. Na chwile pojawia mi się mały pingwin i startuje system. Co z tym zrobić?
siemaniec
 
Posty: 80
Dołączył(a): czwartek, 7 sierpnia 2014, 22:45
Pochwały: 1

Reklama

Re: Letv One Pro X800

Postprzez martii » niedziela, 20 listopada 2016, 21:36

djsun napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Czy po wrzuceniu tego całoego romu usuwa dane z pamieci usb? (rom 64gb) - bo patrzę backup tego zajmi mi sporo czasu.
martii
AKTYWNY
 
Posty: 245
Dołączył(a): poniedziałek, 15 września 2014, 16:34
Pochwały: 1

Re: Letv One Pro X800

Postprzez djsun » niedziela, 20 listopada 2016, 22:03

@siemaniec wystartuj z twrp tzn. gdy będziesz w twrp jeżeli masz zainstalowane adb to sam ci przejdzie w fastboot i zainstaluje rom
@martii szczerze nie wiem , ja backup przegrałem na komputer i wyczyściłem całkowicie telefon potem na świeżo instalacja
LeEco x800 Us
djsun
 
Posty: 172
Dołączył(a): wtorek, 20 listopada 2012, 20:33
Lokalizacja: Pl

Re: Letv One Pro X800

Postprzez siemaniec » niedziela, 20 listopada 2016, 22:17

Nic to nie daje. Po wejściu do TWRP i Flash.bat na kompie przechodzi do Fastboot, tzn widzę jakieś kilka sekund małego pingwina i zaraz się wyłącza i system normalnie się uruchamia.
siemaniec
 
Posty: 80
Dołączył(a): czwartek, 7 sierpnia 2014, 22:45
Pochwały: 1

Re: Letv One Pro X800

Postprzez djsun » niedziela, 20 listopada 2016, 22:57

jeżeli tak jest to podejrzewam brak sterowników adb
LeEco x800 Us
djsun
 
Posty: 172
Dołączył(a): wtorek, 20 listopada 2012, 20:33
Lokalizacja: Pl

Re: Letv One Pro X800

Postprzez siemaniec » poniedziałek, 21 listopada 2016, 00:30

Już ogarnąłem na drugim laptopie. Tak jak piszesz chyba to wina sterowników ADB. Na drugim zainstalowałem inne i poszło.
siemaniec
 
Posty: 80
Dołączył(a): czwartek, 7 sierpnia 2014, 22:45
Pochwały: 1

Re: Letv One Pro X800

Postprzez Grzybu123 » poniedziałek, 21 listopada 2016, 01:40

siemaniec napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Trzeba wyłączyć wymuszanie podpisywania sterowników podczas startu komputera.
Grzybu123
 
Posty: 48
Dołączył(a): sobota, 25 czerwca 2016, 13:29
Pochwały: 1

Re: Letv One Pro X800

Postprzez martii » poniedziałek, 21 listopada 2016, 22:35

djsun napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Ja tam odpaliłem na Linuxie (zrobiłem sobie analogiczny skrypt) i poszło. Zobaczę jak to się będzie spisywało.
martii
AKTYWNY
 
Posty: 245
Dołączył(a): poniedziałek, 15 września 2014, 16:34
Pochwały: 1

Re: Letv One Pro X800

Postprzez night95 » wtorek, 22 listopada 2016, 19:04

Cześć, dzisiaj po 3 tygodniowym wypoczynku na urzędzie celnym dostałem w końcu mojego x800, wrzuciłem softa 17s od CUOCO92, jak na razie wszystko spoko ale jeszcze dobrze nie zaczalem go testować, miał go ktoś i może się wypowiedzieć jak działa? i jak się wyłączało ten ekran z chińskim youtube po lewej stronie? bo kiedyś czytałem że można ale teraz nie pamiętam jak to sie robilo.
SERWIS TELEFONÓW, TABLETÓW ITP :)http://telchina.pl/serwis-telefonow-t25595.html
night95
VIP
 
Posty: 1097
Dołączył(a): czwartek, 5 grudnia 2013, 00:09
Pochwały: 17

Re: Letv One Pro X800

Postprzez Wspinacz » środa, 23 listopada 2016, 22:38

Jak odinstalować aktualizacje Google Play ,w opcjach jest tam tylko wyczysc catche i odinstaluj, nigdzie nie mogę znaleźć odinstaluj aktualizacje.
Wspinacz
 
Posty: 13
Dołączył(a): czwartek, 8 września 2016, 21:34

Re: Letv One Pro X800

Postprzez siemaniec » środa, 23 listopada 2016, 22:57

Nie lepiej w Titanium to zamrozić? Może kiedyś będzie Ci potrzebne
siemaniec
 
Posty: 80
Dołączył(a): czwartek, 7 sierpnia 2014, 22:45
Pochwały: 1

Re: Letv One Pro X800

Postprzez Krzy5i3k » czwartek, 24 listopada 2016, 19:24

Zastanawia mnie skąd pomysł, że kogokolwiek tutaj interesują Wasze Zuk'i...
Nie ma na forum osobnego tematu odnośnie tych telefonów?

Co do ROMu, to używam od początku Cuoco92 w wersji 17s i szczerze mówiąc nie wiem co w nim jest nie tak, że używacie wersji 11s.
Szczerze mówiąc nawet nie wiedziałem że są jakieś problemy z GPS- używałem go kilkanaście razy bez wspomagania siecią (nawigacja google) i wszystko było ok.
Muzycznie, po podłączeniu dobrych słuchawek telefon zamiata wszystkie jakie do tej pory miałem.
Jedyne co mi przeszkadza, to to że ciężko zrobić dobre zdjęcie obiektom w ruchu (chyba słabo działa automatyczne ISO).

Mam wersję CN 32GB (Gold Dorado).
Krzy5i3k
 
Posty: 21
Dołączył(a): poniedziałek, 12 września 2016, 22:45

Poprzednia stronaNastępna strona

Powrót do LeTV LeEco



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama