• Reklama

LeTV Le 1S X500

LeTV LeEco X500, X600, X800, Le2, Le1, LeMax Le Max 2
ROMy, aktualizacje, pomoc, opinie,

Re: LeTV Le 1S X500

Postprzez maciek9991 » poniedziałek, 22 lutego 2016, 22:40

Mglisty Londyn napisał(a):
slavo22 napisał(a):No przy takim czasie włączonego ekranu go nie testowałem. Nie wiem w takim razie co może być przyczyną.

Wypalcowane


Chodzi mi o to, żeby określić jak często pojawia się problem. Telefon używam powiedzmy około 2h dziennie (pisanie sms, rozmowy internet) i w ciągu tych 2h jeden raz występują takie wariacje.

Na pewno ekran miałem dzisiaj włączony przez dłużej niż dwie godziny. Nic takiego nie zauważyłem :/
maciek9991
 
Posty: 43
Dołączył(a): czwartek, 29 października 2015, 21:15

Reklama

Re: LeTV Le 1S X500

Postprzez Mazzi » poniedziałek, 29 lutego 2016, 17:36

po sflashowaniu ghostroma v7 na belce statusu po lewej stronie wyskakuje mi invalid IMEI, nie ma w ogole zasiegu, i nie pokazuje imei telefonu :(
Mazzi
 
Posty: 56
Dołączył(a): piątek, 15 stycznia 2016, 16:04

Re: LeTV Le 1S X500

Postprzez slavo22 » poniedziałek, 29 lutego 2016, 17:43

Zgubiłeś imei, nic nadzwyczajnego. Na forum masz kilka tematów o tym.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1508
Dołączył(a): wtorek, 8 kwietnia 2014, 18:49
Lokalizacja: Zabrze
Pochwały: 44

Re: LeTV Le 1S X500

Postprzez Mazzi » poniedziałek, 29 lutego 2016, 17:46

moge prosic o jakies szybcie streszczenie co robic? da się to naprawić?
Mazzi
 
Posty: 56
Dołączył(a): piątek, 15 stycznia 2016, 16:04

Re: LeTV Le 1S X500

Postprzez slavo22 » poniedziałek, 29 lutego 2016, 17:55

Nie umiem znaleźć, tapatalk ma nędzną wyszukiwarkę. Wpisz brak imei w szukajce i na pewno wyskoczy kilka wyników, ewentualnie google i fraza mediatek brak imei.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1508
Dołączył(a): wtorek, 8 kwietnia 2014, 18:49
Lokalizacja: Zabrze
Pochwały: 44

Re: LeTV Le 1S X500

Postprzez Mazzi » poniedziałek, 29 lutego 2016, 18:15

slavo22 napisał(a):Nie umiem znaleźć, tapatalk ma nędzną wyszukiwarkę. Wpisz brak imei w szukajce i na pewno wyskoczy kilka wyników, ewentualnie google i fraza mediatek brak imei.

Wypalcowane

wyczytałem że można zmeinic to w mobileuncle tools albo mtk engineermode niestety nie wime dokładnie gdzie, moze ktos pomoc?
Mazzi
 
Posty: 56
Dołączył(a): piątek, 15 stycznia 2016, 16:04

Re: LeTV Le 1S X500

Postprzez slavo22 » poniedziałek, 29 lutego 2016, 18:19

Dokładnie tam, jest jeszcze mtk droid tools pod Windows. Robiłem to już dawno i nie poprowadzę za rączkę, trochę własnej inwencji, wszystko jest w necie opisane.

Wypalcowane
Avatar użytkownika
slavo22
VIP
 
Posty: 1508
Dołączył(a): wtorek, 8 kwietnia 2014, 18:49
Lokalizacja: Zabrze
Pochwały: 44

Re: LeTV Le 1S X500

Postprzez Mazzi » poniedziałek, 29 lutego 2016, 18:20

mozna zrobić to bezposrednio na telefonie? bedzie sie to nazywalo imei czy jakos inaczej?
miło by było gdybyś pamiętał mniejwięcej gdzie się to wpisywało
Mazzi
 
Posty: 56
Dołączył(a): piątek, 15 stycznia 2016, 16:04

Re: LeTV Le 1S X500

Postprzez Mazzi » poniedziałek, 29 lutego 2016, 18:57

dla wszystkich potrzebujących w przyszłości, pomogła apka chamelephon, dzięki której zmieniłem imei
Mazzi
 
Posty: 56
Dołączył(a): piątek, 15 stycznia 2016, 16:04

Problem LeTV

Postprzez lucash_92 » wtorek, 1 marca 2016, 23:48

Podłączyłem rozładowany letv x500 do ładowania. Po jakimś czasie pewny, że bateria jest już pełna próbuje uruchomić telefon ale zero reakcji. Myślałem, że telefon nie był dobrze podłączony i się nie naładował. Podłączyłem telefon jeszcze raz do ładowania i dioda zaczęła świecić ale na ekranie nie pojawiła się bateryjka. Próbuje go uruchomić i żadnej reakcji. Próbowałem na innych ładowarkach i to samo. Dioda świeci ale nic więcej się nie dzieje. Co może być przyczyną?
lucash_92
 
Posty: 59
Dołączył(a): środa, 18 września 2013, 11:40
Pochwały: 1

Re: LeTV Le 1S X500

Postprzez qualin » środa, 2 marca 2016, 00:01

Sklepowy rom 007s. Chyba zostaje Tobie tylko wgranie innego romu przez flashtool.
qualin
AKTYWNY
 
Posty: 438
Dołączył(a): wtorek, 14 października 2014, 17:38
Pochwały: 28

Re: LeTV Le 1S X500

Postprzez lucash_92 » środa, 2 marca 2016, 00:06

qualin napisał(a):Sklepowy rom 007s. Chyba zostaje Tobie tylko wgranie innego romu przez flashtool.


Zmieniałem na 010s. Rozumiem, że wszystko wskazuje na problem z romem, raczej nie fizyczna usterka?
lucash_92
 
Posty: 59
Dołączył(a): środa, 18 września 2013, 11:40
Pochwały: 1

Poprzednia stronaNastępna strona

Powrót do LeTV LeEco



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama