• Reklama

Lenovo p780 błąd przy wgrywaniu romu

Lenovo p780 błąd przy wgrywaniu romu

Postprzez WojtekDz » 10 maja 2016, o 11:20

Witam, posiadam lenovo p780 i od pewnego czasu telefon zaczął: zacinać się, wywalał z aplikacji, przestały działać sklep i wifi. Zresetowałem go do ustawień fabrycznych i dalej było to samo. Po ponownym zresetowaniu, telefon się włącza tylko do momentu wyświetlania logo. Postanowiłem wgrać rom. Telefon jest wyprodukowany (według daty pod baterią) przed 06.2014r. W związku z tym ściągnąłem rom dla telefonów sprzed 06.2014 ze strony needrom. Podczas próby wgrania romu wyskakuje mi błąd: http://ifotos.pl/zobacz/blad-romp_sarhpna.png. Wgrywanie robię oczywiście przez program Flash tool. Próbowałem obu opcji tj. download i Firmware/upgrade. Błąd wyskakuje przy obu. Ktoś wie jak rozwiązać ten problem? Co jeszcze może być ważne, podczas podłączania tel do PC z baterią oraz bez baterii wyskakuje mi w managerze urządzeń, na sekundę Pre Loader 65 ... coś tam, mimo to udało mi się kliknąć na pojawiający się sprzęt, a próby aktualizacji sterowników z pliku oraz sieci kończyły się komunikatem, że sterownik jest aktualny. Próbowałem również usuwać sterowniki programem USB Deview i ponownie aktualizować, lecz tak samo wyskakuje powiadomienie, że sterowniki są aktualne. Proszę o pomoc.
WojtekDz
 
Posty: 9
Dołączył(a): 26 kwi 2015, o 20:40

Reklama

Powrót do Lenovo P780



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama