• Reklama

Lenovo a800

Re: Lenovo a800

Postprzez jednooki » środa, 25 września 2013, 22:58

Mam problem z moim Lenovo A800: czarny ekran bez dźwięku podczas odtwarzania filmów z karty.
Mam mx playera, próbowałem już wszystkich kodeków.
Mimo wszystko: Youtube, Twitch - śmigają aż miło.

Spotkał się ktoś z tym problemem?
jednooki
 
Posty: 7
Dołączył(a): środa, 25 września 2013, 22:41

Reklama

Re: Lenovo a800

Postprzez bartazzz » środa, 25 września 2013, 23:20

spróbuj vlc, moboplayer
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5067
Dołączył(a): sobota, 19 stycznia 2013, 12:03
Lokalizacja: Koszalin
Pochwały: 84

Re: Lenovo a800

Postprzez jednooki » czwartek, 26 września 2013, 08:35

Próbowałem MX, DicePlayer, GPlayer i VLC. Bez zmian.
jednooki
 
Posty: 7
Dołączył(a): środa, 25 września 2013, 22:41

Re: Lenovo a800

Postprzez sonic » czwartek, 26 września 2013, 09:04

próbowałeś różne filmy? bo wygląda to na brak jakiegoś kodeka
Life style, zarabianie, filmy -> http://marcingorski.pl
Avatar użytkownika
sonic
VIP
 
Posty: 836
Dołączył(a): wtorek, 2 lipca 2013, 14:24
Lokalizacja: Gliwice
Pochwały: 14

Re: Lenovo a800

Postprzez jednooki » czwartek, 26 września 2013, 12:05

Próbowałem.

Też myślę, że to problem z kodekami.

Jakie kodeki w ogóle powinienem ściągnąć? Na google play są jakieś różne rodzaje arm...

Na stronie MX jest napisane, że jakbym potrzebował kodeków to mi się MX sam o to zapyta. To się nie stało.

Czy jest jakiś sposób na odinstalowanie wszystkich kodeków z telefonu? Nie widnieją one na liście aplikacji.
jednooki
 
Posty: 7
Dołączył(a): środa, 25 września 2013, 22:41

Re: Lenovo a800

Postprzez sonic » czwartek, 26 września 2013, 12:09

w markecie są do pobrania "MX Player Kodek" tylko że są wersje dla różnych urządzeń, nie wiem która spasuje
Life style, zarabianie, filmy -> http://marcingorski.pl
Avatar użytkownika
sonic
VIP
 
Posty: 836
Dołączył(a): wtorek, 2 lipca 2013, 14:24
Lokalizacja: Gliwice
Pochwały: 14

Re: Lenovo a800

Postprzez jednooki » czwartek, 26 września 2013, 14:40

A jak żaden nie spasuje?

Zaczynam podejrzewać, że to coś nie tak jest z moim telefonem a nie oprogramowaniem... :-(
jednooki
 
Posty: 7
Dołączył(a): środa, 25 września 2013, 22:41

Re: Lenovo a800

Postprzez bartazzz » czwartek, 26 września 2013, 14:51

nie sądze. skoro youtube śmiga. poinstaluj te kodeki jak leci :D

JAki masz rom?
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5067
Dołączył(a): sobota, 19 stycznia 2013, 12:03
Lokalizacja: Koszalin
Pochwały: 84

Re: Lenovo a800

Postprzez jednooki » czwartek, 26 września 2013, 19:13

Nie wiem jaki mam ROM. Prosto od Chińczyka jaki miałem wgrany taki mam. Jak to sprawdzić?
jednooki
 
Posty: 7
Dołączył(a): środa, 25 września 2013, 22:41

Re: Lenovo a800

Postprzez Pietras » czwartek, 26 września 2013, 20:21

jednooki napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Ustawienia > Informacje o telefonie > Numer kompilacji

Tak jest u mnie.
Pietras
 
Posty: 36
Dołączył(a): piątek, 5 lipca 2013, 18:13
Lokalizacja: Głowno
Pochwały: 2

Re: Lenovo a800

Postprzez bartazzz » czwartek, 26 września 2013, 23:03

w razie czego w tym temacie jest link do romu który wgrywałem i śmiga video
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5067
Dołączył(a): sobota, 19 stycznia 2013, 12:03
Lokalizacja: Koszalin
Pochwały: 84

Re: Lenovo a800

Postprzez jednooki » sobota, 28 września 2013, 18:38

Dziękuję za odpowiedzi.

Spróbuję wgrać nowy rom. Zwłaszcza, że mi nawet link2sd nie chce działać.
jednooki
 
Posty: 7
Dołączył(a): środa, 25 września 2013, 22:41

Poprzednia stronaNastępna strona

Powrót do Dyskusja o telefonach Lenovo



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama