• Reklama

Landvo L200 - problem z ładowaniem

Chińskie telefony z androidem, pytania, problemy, pomoc

Landvo L200 - problem z ładowaniem

Postprzez anduril » środa, 4 lutego 2015, 15:24

Dotarł do mnie w końcu mój L200.
Wszystko z nim OK, z wyjątkiem problemu z ładowaniem. Efekt jest identyczny jak tu:
https://www.youtube.com/watch?v=O8_TZsXVlVc

I teraz uwaga - ładowanie z powerbanka Xiaomi działa OK, dopóki powerbank NIE JEST podłączony też do ściany.
Ładowanie z USB laptopa działa OK, dopóki laptop NIE JEST podłączony do zasilania.
Żadna ładowarka "ścienna" nie ładuje poprawnie. Zmiana kabli nie ma wpływu na poprawność ładowania.

Mam ten ROM:
http://www.needrom.com/download/l200-modded-rom/

Niestety nie wiem jak działało to na stocku, bo sfleszowałem zanim zacząłem ładować. Przy okazji - czy ktoś może podrzucić stockowy rom?
anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Reklama

en.001phone.cn=

Re: Landvo L200 - problem z ładowaniem

Postprzez shayk » środa, 4 lutego 2015, 15:26

Zapytaj się sprzedawcy, on powinien mieć.
MEIZU MX4 < LENOVO K3 NOTE < MEIZU M2 < ELEPHONE P7000 < XIAOMI Mi3 < MEIZU M1 NOTE < EACHINE M1 < P6i < STAR N9800
Pomagam w zakupach z Chin
Avatar użytkownika
shayk
VIP
 
Posty: 1871
Dołączył(a): piątek, 4 kwietnia 2014, 14:16
Pochwały: 41

Re: Landvo L200 - problem z ładowaniem

Postprzez Magazynier » środa, 4 lutego 2015, 15:30

Na needrom jest też oficjalny 4.4.2
Magazynier
 
Posty: 54
Dołączył(a): środa, 9 kwietnia 2014, 21:49

Re: Landvo L200 - problem z ładowaniem

Postprzez adamson » środa, 4 lutego 2015, 18:33

Ja miałem ten sam problem z ładowaniem na stockowym i telefon odesłałem, zwrot kasy po 3 dniach od wysłania. ;)

Wysłane z mojego Elephone P3000S
Avatar użytkownika
adamson
AKTYWNY
 
Posty: 310
Dołączył(a): sobota, 11 stycznia 2014, 12:56
Pochwały: 10

Re: Landvo L200 - problem z ładowaniem

Postprzez Albin » środa, 4 lutego 2015, 22:51

Ja miałem tak w jiayu. Jak zostawiłem telefon na noc to po kilku/nastu rozłączeniach ładował poprawnie.
Próbowałem kilku ładowarek/kabli i to samo. Dopiero jak kupiłem sobie przez przypadek ładowarkę "samsunga" 2A na ali przestał rozłączać.
Albin
AKTYWNY
 
Posty: 774
Dołączył(a): środa, 20 listopada 2013, 22:32
Pochwały: 15

Re: Landvo L200 - problem z ładowaniem

Postprzez anduril » czwartek, 5 lutego 2015, 01:23

Dzięki za info. Odsyłka będzie za droga, pewnie poszukam działającej metody ładowania i zostawię.
anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Re: Landvo L200 - problem z ładowaniem

Postprzez wojtas1777 » środa, 8 kwietnia 2015, 19:43

witam
Jak anduril rozwiązałeś problem z ładowaniem ?. Zastanawiam się czy nie zainstalować tego romu , ze względu na zwiększona ilość pamięci na aplikacje .
Miał ktoś jeszcze podobne problemy z ładowaniem na tym romie ?
Ewentualnie ma ktoś jakieś pomysły na zwiększenie pamięci na apki ?.
Avatar użytkownika
wojtas1777
 
Posty: 95
Dołączył(a): piątek, 12 lipca 2013, 11:44
Lokalizacja: Gliwice
Pochwały: 2

Re: Landvo L200 - problem z ładowaniem

Postprzez anduril » środa, 8 kwietnia 2015, 23:53

Ładuje mi się z powerbanku i z jednej z ładowarek, pod warunkiem że włożę wtyczkę nie do oporu.
Śmieszne i uciążliwe, ale jakoś działa.

Wgranie starego romu nie pomogło, więc to raczej sprawa sprzętowa.
anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Re: Landvo L200 - problem z ładowaniem

Postprzez wojtas1777 » czwartek, 9 kwietnia 2015, 08:29

A na oryginalnym romie ładowało normalnie ?
Jak ten rom się sprawuje ?
Avatar użytkownika
wojtas1777
 
Posty: 95
Dołączył(a): piątek, 12 lipca 2013, 11:44
Lokalizacja: Gliwice
Pochwały: 2

Re: Landvo L200 - problem z ładowaniem

Postprzez anduril » czwartek, 9 kwietnia 2015, 14:29

Nie sprawdzałem, pierwsze co zrobiłem to zmiana softu, ale ostatnio powgrywałem różne, w tym teoretycznie oryginalny i nic się nie poprawiło.
ROM bdb, nie spotkałem problemów.
anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Re: Landvo L200 - problem z ładowaniem

Postprzez pawel0414 » czwartek, 9 kwietnia 2015, 16:22

Ktoś jeszcze miał problem z lądowaniem?
pawel0414
 
Posty: 88
Dołączył(a): czwartek, 29 maja 2014, 16:56
Lokalizacja: Lubelskie
Pochwały: 4

Re: Landvo L200 - problem z ładowaniem

Postprzez anduril » czwartek, 9 kwietnia 2015, 20:04

anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Następna strona

Powrót do Pytania, problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama