• Reklama

Landvo L200 - problem z ładowaniem

Chińskie telefony z androidem, pytania, problemy, pomoc

Re: Landvo L200 - problem z ładowaniem

Postprzez wladziu » wtorek, 28 kwietnia 2015, 22:33

Czy może ktoś potwierdzić, że zmiana ROMu powoduje ten problem z ladowaniem? Narazie mam stockowy i obawiam się czy zmiana na modded nie uszkodzi nic.
wladziu
 
Posty: 107
Dołączył(a): sobota, 19 lipca 2014, 13:29

Reklama

Re: Landvo L200 - problem z ładowaniem

Postprzez adims » sobota, 23 maja 2015, 20:33

Witam, mam wielki problem ponieważ telefon nie chce mi się uruchomić, ponieważ próbowałem zwiększyć pamięć wewnętrzną, co niestety się nie udało. Teraz nie mogę załadować flash toolem softu z needrooma, ponieważ odrzuca nawet "oficjalną" wersje. Czy macie jakieś pomysły co mogę zrobić by to jakoś naprawić?
adims
 
Posty: 7
Dołączył(a): sobota, 19 października 2013, 11:47

Re: Landvo L200 - problem z ładowaniem

Postprzez adims » środa, 27 maja 2015, 13:40

Już wszystko zadziałało. Wystarczyło edytować plik scatter, usuwając z niego BIRDTOOLMINVER[3.4], jakby ktoś miał podobny problem.
adims
 
Posty: 7
Dołączył(a): sobota, 19 października 2013, 11:47

Re: Landvo L200 - problem z ładowaniem

Postprzez Mrowka221 » poniedziałek, 22 czerwca 2015, 15:04

Wydaję mi się że problem z ładowaniem tego telefonu to nie sprawa software-u tylko wina kabli(na niektórych ładuje bez problemu) bądź gniazda. Po 4 miesiącach użytkowania pojawił się problem z ładowaniem przerywa cały czas, co jeszcze ciekawsze u brata to samo. Na 1 telefonie jest zmodowany rom na drugim nic nie było ruszane więc rom w tym wypadku nie ma znaczenia. Mam jeszcze kłopot z niektórymi słuchawkami albo aux czasami telefon nie widzi że sprzęt jest podłączony albo denerwująco przerywa(tyczy się 2 telefonów z telefonów innego producenta bez problemów). Nie wiem o co chodzi w końcu wejścia 3.5 się od siebie nie różnią. Ostatni zauważyłem też przebarwienia na ekranie widoczne na białym tle, pionowy ciemny pas przez środek i na dole ekranu jakby coś się odbiło. Poza tym telefon sprawuje się dobrze.
Mrowka221
 
Posty: 48
Dołączył(a): niedziela, 26 października 2014, 12:30

Re: Landvo L200 - problem z ładowaniem

Postprzez anduril » wtorek, 23 czerwca 2015, 14:41

Ja kupiłem druga baterię i na niej jest dużo lepiej z ładowaniem (choć i tak z niektórych źródeł "mruga").
Co do przebarwień, to też mam kilka rozjaśnień, jakby od powtarzajacego się nacisku? Ale widać to tylko na białym tle.

Niestety o ile był dość trwały i wytrzymał wiele upadków, to ostatnio oparłem się na nim łokciem i pękła szybka w poprzek.
A potem jeszcze mi upadł i pękła na skos. Boję się że kolejnego upadku nie przetrzyma ;)
anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Re: Landvo L200 - problem z ładowaniem

Postprzez anduril » czwartek, 23 lipca 2015, 10:37

Wygląda na to, że problem z ładowaniem rozwiązany. Ładowarka nie ma nic do rzeczy, chodzi o kabel.
Dobry markowy kabel (Nokia, 15cm długości) na którym (według charger doctora) wyciągam 0,9A -> nie ma problemu.
Słaby kabel <0,5A -> nie ładuje.

Mam hipotezę, że spadek napięcia na rezystancji słabego kabla powoduje przerwanie ładowania przez soft.
anduril
AKTYWNY
 
Posty: 398
Dołączył(a): wtorek, 28 maja 2013, 20:51
Lokalizacja: Świdnica
Pochwały: 19

Re: Landvo L200 - problem z ładowaniem

Postprzez snuffmajster » piątek, 7 sierpnia 2015, 15:37

Według mnie to trochę dziwne. Zazwyczaj to kable innych producentów powodują takie cyrki a nie fabryczne.
snuffmajster
 
Posty: 8
Dołączył(a): czwartek, 17 października 2013, 19:00

Poprzednia strona

Powrót do Pytania, problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama