• Reklama

klon I9500 dev/radio brak plików nie wykrywa sim

Chińskie telefony z androidem, pytania, problemy, pomoc

klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez orzelbpl » 18 paź 2013, o 01:04

Witam

Pierwszy post i od razu wołanie o pomoc!
Mam klona s4 I9500
mtk6589 android 4.2.9

niestety będąc laikiem za dużo się bawiłem.
teraz telefon nie wykrywa sim, brak imei.
doszedłem do tego iż nie ma plików w katalogu dev/radio
MTK Droid root & tools jak chcę odzyskać imei pokazuje coś takiego:
--- ERROR :dev/radio/pttycmd1 inaccessible , should be Root Shell
--- ERROR :pttycmd1 device NOT found!

macie jakieś pomysły czy mam przycisk do papieru? :(
orzelbpl
 
Posty: 31
Dołączył(a): 8 paź 2013, o 00:29
Pochwały: 1
Telefon:: zte

Reklama

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez zriel » 18 paź 2013, o 11:29

sp flash tool i reinstall ROM-u, albo mobile uncle instalacja CWM recovery i wgranie nowego softu z recovery. Co do IMEI - z tego postu http://forum.xda-developers.com/showpos ... ostcount=3 kliknij w przycisk pod
I Have Lost my IMEI - tam masz wszystko przystępnie opisane krok po kroku.
zriel
AKTYWNY
 
Posty: 650
Dołączył(a): 9 wrz 2013, o 14:37
Pochwały: 31

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez orzelbpl » 18 paź 2013, o 16:19

link nie trybi
już kombinowałem na różne znalezione gdzieś sposoby.
orzelbpl
 
Posty: 31
Dołączył(a): 8 paź 2013, o 00:29
Pochwały: 1
Telefon:: zte

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez zriel » 18 paź 2013, o 22:03

Link "trybi" - to XDA i nie ma z nim problemu. Nie ma łatwego sposobu na naprawę twojego telefonu w stylu wejdę do menu coś tam wpiszę i poklikam i będzie ok. Nie ma też programu który to zrobi "jednym kliknięciem" - jeśli boisz się że coś jeszcze zepsujesz, albo uszkodzisz telefon to zanieś go do dobrego serwisu , tam napewno będą wiedzie jak obsłużyć sp flash tool i przywrócić Ci oprogramowanie ora numer IMEI.
zriel
AKTYWNY
 
Posty: 650
Dołączył(a): 9 wrz 2013, o 14:37
Pochwały: 31

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez orzelbpl » 19 paź 2013, o 00:13

powiem Ci że mi pokazuje, iż link jest niekompletny.

kolejna sprawa to wersja pasma podstawowego NIEZNANY
jak wgrać baseband?
orzelbpl
 
Posty: 31
Dołączył(a): 8 paź 2013, o 00:29
Pochwały: 1
Telefon:: zte

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez zriel » 19 paź 2013, o 06:46

wklejam link jeszcze raz : http://forum.xda-developers.com/showpos ... ostcount=3
co do baseband jeśli wgrasz ROM na nowo to baseband będzie wraz z nim.
zriel
AKTYWNY
 
Posty: 650
Dołączył(a): 9 wrz 2013, o 14:37
Pochwały: 31

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez orzelbpl » 20 paź 2013, o 00:28

wielkie dzięki
fona przywróciłem do życia
orzelbpl
 
Posty: 31
Dołączył(a): 8 paź 2013, o 00:29
Pochwały: 1
Telefon:: zte

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez zriel » 20 paź 2013, o 01:24

Nie ma za co, cieszę się że pomoglem. Wogóle XDA to świetne źródło tutoriali i porad nie tylko do "markowych"telefenów.
zriel
AKTYWNY
 
Posty: 650
Dołączył(a): 9 wrz 2013, o 14:37
Pochwały: 31

Re: klon I9500 dev/radio brak plików nie wykrywa sim

Postprzez Aga_M » 29 lis 2013, o 17:33

a czy ma Pan jezyk polski w telefoni, posiadam ten sam model od wczoraj... i zaczyna mnie to przerażać, moje podstawowe problemy to brak poslkiego, nie da se skonfigurowac z siecia play ;((
Aga_M
 
Posty: 8
Dołączył(a): 29 lis 2013, o 17:06
Telefon:: Samsung IV


Powrót do Pytania, problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

  • Reklama