• Reklama

iNew 6000 - brak połączenia z Internetem

Chińskie telefony z androidem, pytania, problemy, pomoc

iNew 6000 - brak połączenia z Internetem

Postprzez kemotsilf » piątek, 21 listopada 2014, 15:18

Witam,
Moja żona posiada iNew 6000 i po wgraniu rom-a z needrom przestał działać Internet w telefonie. WiFi działa prawidłowo jednak transmisja danych już nie. Karta jest na abonament z play i przed wgraniem nowego rom-a było wszystko ok, po wgraniu nie można się połączyć. Wpinałem również kartę z Orange i też nie ma Internetu. Obydwie karty działają prawidłowo w innym telefonie, więc wina jest po stronie telefonu. Postanowiłem wrócić do oryginalnego rom-a ze strony iNew, na którym Internet działał. Jednak to nie pomogło, próbowałem też inny rom, też nic nie pomogło. Aktualnie jest wgrany oryginalny od producenta i skończyły mi się pomysły jak to można naprawić. Co miesiąc jest płacony abonament za Internet więc trochę szkoda kasy:/ Konfigurację punktu dostępu też próbowałem na różne sposoby, więc to raczej nie to, ponieważ nie działa karta play i Orange. Oczywiście ustawienia fabryczne też były przywracane.
Czy usunięcie DRM mogło mieć wpływ na połączenie z Internet??
Może ktoś miał podobny przypadek i będzie widział jak pomóc, z góry wielkie dzięki.
kemotsilf
 
Posty: 110
Dołączył(a): poniedziałek, 3 lutego 2014, 13:38

Reklama

en.001phone.cn=

Re: iNew 6000 - brak połączenia z Internetem

Postprzez kemotsilf » środa, 26 listopada 2014, 13:41

Może ktoś ma jakiś pomysł???
kemotsilf
 
Posty: 110
Dołączył(a): poniedziałek, 3 lutego 2014, 13:38


Powrót do Pytania, problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama