• Reklama

Huawei Ascend G620s - znikające polskie znaki

Chińskie telefony z androidem, pytania, problemy, pomoc

Huawei Ascend G620s - znikające polskie znaki

Postprzez Nahor » czwartek, 26 lutego 2015, 16:05

Witam.
Od niedawna korzystam z telefonu Huawei Ascend G620s. Mam problem z "uciekającymi" polskim znakami, tj. podczas pisania SMSa pojawiają się wszystkie "ł, ą, ę, ń,..." , jednak przy wysyłaniu znikają zastępowane przez "l, a, e, n,...". Niestety nie znam się na tym, a żmudne poszukiwania w ustawieniach nic nie dały. Wszystkie ustawienia mam domyślne, metoda wprowadzania Swype for Huawei (nie wiem jakie informacje są jeszcze potrzebne do zdiagnozowania mojego problemu).
Z góry bardzo dziękuję za pomoc.
Pozdrawiam.
Nahor
 
Posty: 1
Dołączył(a): czwartek, 26 lutego 2015, 15:41

Reklama

Re: Huawei Ascend G620s - znikające polskie znaki

Postprzez Venn » czwartek, 26 lutego 2015, 16:12

Aplikacja, której używasz do wysyłania wiadomości ma gdzieś ustawioną konwersję znaków na Unicode (czyli właśnie bez polskich znaków), po to żeby jak najwięcej znaków mieściło się w jednej wiadomości sms (polskie znaki zajmują po kilka, kilkanaście na jeden wprowadzony). Poszukaj w jej ustawieniach czegoś takiego, ewentualnie w ustawieniach niektórych klawiatur też coś takiego można czasem znaleźć.
Avatar użytkownika
Venn
AKTYWNY
 
Posty: 584
Dołączył(a): środa, 9 kwietnia 2014, 11:17
Lokalizacja: WWA
Pochwały: 42


Powrót do Pytania, problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama