• Reklama

GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

ViVo, OPPO, Amoi, Goclever, Haier itd

GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

Postprzez mikandrzej12321 » środa, 13 listopada 2013, 23:34

Witam! Chcialbym zasiegnac porady, czy ktoś spotkał się z problemem z korzystaniem z Internetu przez sieć 2g. Problem polega na tym, że na HSDPA Internet działa jako-tako, ale po przejściu na EDGE od razu przestaje działać połączenie. Jest cały czas ikona "E", ale strzałki wskazują na wysyłanie danych, a nic się nie odbiera. Pingi nie przechodzą. Sieć to PLUS. Pomocy:) procesor jak w temacie.

Wysłane z mojego GT-I9500 przy użyciu Tapatalk 4
mikandrzej12321
 
Posty: 9
Dołączył(a): środa, 5 czerwca 2013, 02:24
Lokalizacja: Obki/pń

Reklama

Re: GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

Postprzez zriel » czwartek, 14 listopada 2013, 00:02

A to jest Haipai (czyli rebrand Star) czy klon 1:1 ? bo jeśli klon to kłopoty będą - jedyne co mogę polecić to szukać oryginalnego ROM-u do Haipai na needrom i wgrać go.
zriel
AKTYWNY
 
Posty: 650
Dołączył(a): poniedziałek, 9 września 2013, 14:37
Pochwały: 31

Re: GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

Postprzez mikandrzej12321 » czwartek, 14 listopada 2013, 08:58

To jest hero h9500+, rom jakis wgrywalem z needrom, bo raz go uwalilem i chyba probowalem z 10 roznych wgrac, w koncu sie jakis trafil:) ale czy to klon? Hmmm. Generalnie s4, ale jest troche wieksza obudowa:D jesli to pomoze... ten rom co wgralem to sie tylko minimalnie rozni od tego co byl, ale nigdzie nie mogę znaleźć oryginalnego... może jakieś patche, przerabianie, cos?

Wysłane z mojego GT-I9500 przy użyciu Tapatalk 4
mikandrzej12321
 
Posty: 9
Dołączył(a): środa, 5 czerwca 2013, 02:24
Lokalizacja: Obki/pń

Re: GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

Postprzez zriel » czwartek, 14 listopada 2013, 20:52

I to może być przyczyna - spróbuj szukać w necie np. na XDA oryginalnego romu, wiem że na hiszpańskich stronach czy włoskich też można coś znaleźć do tych chińczyków. Jeśłi wgrałeś rom do podobnego modelu to po prostu baseband9ta część romu odpowiedzialna za obsługę modemu) się krzaczy i dlatego takie klocki są.
zriel
AKTYWNY
 
Posty: 650
Dołączył(a): poniedziałek, 9 września 2013, 14:37
Pochwały: 31

Re: GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

Postprzez mikandrzej12321 » czwartek, 14 listopada 2013, 20:57

No kurde jak sie okaże, że to wina romu to sobie w łeb strzele, tyle zachodu z tym mam... na hsdpa+ mam tylko 20KB/s...

Wysłane z mojego GT-I9500 przy użyciu Tapatalk 4
mikandrzej12321
 
Posty: 9
Dołączył(a): środa, 5 czerwca 2013, 02:24
Lokalizacja: Obki/pń

Re: GT-I9500, H9500+, mtk6589 kłopoty z internetem EDGE

Postprzez mikandrzej12321 » piątek, 15 listopada 2013, 13:43

Póki co wygląda na to, ze po wipe wszystko dziala poprawnie:)

Wysłane z mojego GT-I9500 przy użyciu Tapatalka
mikandrzej12321
 
Posty: 9
Dołączył(a): środa, 5 czerwca 2013, 02:24
Lokalizacja: Obki/pń


Powrót do INNE MARKI



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama