• Reklama

Doogee DG100 - brak obrazu po flashu

Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 23 kwi 2014, o 15:10

Hej, ostatnio postanowiłem zmienić w siostry Doogee DG100 soft, ponieważ ten z którym dostała 20131219 miała problem z tym że telefon się nie podświetlał po odsunięciu słuchawki od ucha, przez co by czasem skończyć rozmowę musiała wyjmować baterię z tel...

Fix znaleziony w necie:
Kod: Zaznacz cały
Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!

Nie pomógł.

Wgrałem więc najpierw CWM bezproblemu a następnie chciałem wrzucić soft 1101 na którym jeden z użytkowników tego forum nie miał tego problemu z wyświetlaczem (po zastosowaniu tego powyższego fixa). Jednak przy próbie flasha dostawałem taki oto komunikat:
Kod: Zaznacz cały
Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Na forum xda-developers.com ktoś rzucił hasłem by usunąć z folderu z romem plik fat.img Plik usunąłem i rom się wgrał, jednak po sflashowaniu ekran w telefonie się tylko lekko podswietla i jest cały czas czarny, słychać dźwięk uruchamiania telefonu, slychac pikanie od słabej bateri, jak dotykam guzikow to wibruje tel, tylko wyswietlacz padł.

Spotkal sie ktos z takim czyms ? :/
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1

Reklama

Re: Doogee DG100 - brak obrazu po flashu

Postprzez dytruff » 24 kwi 2014, o 12:00

Może jakimś cudem nie ma launchera. Sprawdź czy nie rozsuwa się belka powiadomień.

Wysłane z mojego ZTE V975 przy użyciu Tapatalka
Avatar użytkownika
dytruff
AKTYWNY
 
Posty: 790
Dołączył(a): 22 kwi 2013, o 00:43
Lokalizacja: śląskie
Pochwały: 8
Telefon:: ZTE v975
ROM: B06

Re: Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 24 kwi 2014, o 14:23

Niestety to nic nie pomaga.


Na innym forum znalazłem takie coś:
Obrazek

Problem w tym, że ściągnąłem soft 0926 (ktory już jest dostępny na stronie producenta, a w momencie pisania tego postu przez tamtego kolesia jeszcze nie był), próbowałem wgrać i te same błędy :cry:
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1

Re: Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 24 kwi 2014, o 15:46

Dorwałem na greckim forum niby backup mojej pierwotnej wersji 1219 ale nic mi z tego skoro jest to zrobione przez CWM a ja nawet do recovery wbić nie mogę :(

Obrazek

Jest jakaś opcja by całkowicie CENZOR flasza z telefonu i wgrać wszystko kompletnie od nowa?
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1

Re: Doogee DG100 - brak obrazu po flashu

Postprzez ebola1972 » 24 kwi 2014, o 21:16

Wgraj rom przez Sp Flash Tool

Wysłane z mojego Onda V975m przy użyciu Tapatalka
ebola1972
VIP
 
Posty: 1723
Dołączył(a): 13 maja 2013, o 20:09
Lokalizacja: PL
Pochwały: 44
Telefon:: Xiaomi RR

Re: Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 24 kwi 2014, o 21:19

ebola1972 napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Mistrzu wszystkie próby jakie podejmuje to wlasnie przez SP Flash Tool, probowalem w roznych wersjach i nic.
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1

Re: Doogee DG100 - brak obrazu po flashu

Postprzez ebola1972 » 24 kwi 2014, o 21:28

A próbowaleś opcje format all + download w wersji 5.1352. Tak wgrywaliśmy rom od Doogee na UmiX1Pro

Wysłane z mojego Onda V975m przy użyciu Tapatalka
ebola1972
VIP
 
Posty: 1723
Dołączył(a): 13 maja 2013, o 20:09
Lokalizacja: PL
Pochwały: 44
Telefon:: Xiaomi RR

Re: Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 25 kwi 2014, o 01:27

ebola1972 napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Właśnie spróbowałem na tej wersji co napisałeś, i rom wgrywa się bez żadnych błędów lecz ekran jak był czarny tak jest. (znaczy lekko się podświetla i nic nie wyświetla)
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1

Re: Doogee DG100 - brak obrazu po flashu

Postprzez ebola1972 » 25 kwi 2014, o 11:15

Tak na szybko przelecialem xda-developers i nie wiem czy problemem jest to ze w tym modelu Doogee montowali 2 rodzaje wyswietlaczy LCD i nowe romy moga nie pasowac. Chyba, ze mi google translate cos pomieszal :-) Mozesz to potwierdzic?.

Wysłane z mojego Onda V975m przy użyciu Tapatalka
ebola1972
VIP
 
Posty: 1723
Dołączył(a): 13 maja 2013, o 20:09
Lokalizacja: PL
Pochwały: 44
Telefon:: Xiaomi RR

Re: Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 25 kwi 2014, o 13:59

ebola1972 napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Dokładnie takie same wnioski wyciągnąłem czytajac wielostronicowy temat na xda-developers. Jednak telefon udało sie ożywić. Ściągnąłem z ruskiego forum jakiś nieoficjalny ROM z lutego 2014 wgrałem go tym najnowszym flashtoolem co mi poleciłeś i ekran się obudził :-) , po omacku udało mi się zmienić język z ruskiego na polski! Póki co wiem że jest do naprawienia błąd z
Kod: Zaznacz cały
Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!
w sieciach WiFi, jednak są fixy na to w necie, później jeszcze sprawdzę reszte bugów tj słabą głośność rozmówcy, czujnik zbliżenia (nie wybudza ekranu po odsunięciu od ucha podczas rozmowy) oraz GPS + mam nadzieję ze w "praniu" nie pojawią się jakieś nowe krzaki i niespodzianki :D
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1

Re: Doogee DG100 - brak obrazu po flashu

Postprzez mobile.play » 11 maja 2014, o 22:57

czy już ktoś coś kombinował z czujnikiem zbliżeniowym? z nim mam najwiekszy problem, chcąc zakonczyc rozmowe.
mobile.play
 
Posty: 1
Dołączył(a): 11 maja 2014, o 22:51
Telefon:: doogee dg100

Re: Doogee DG100 - brak obrazu po flashu

Postprzez kombajnik » 15 maja 2014, o 12:22

mobile.play napisał(a):Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!


Kod został ukryty, aby go zobaczyć zarejestruj się lub zaloguj!

Nie.pomaga?
kombajnik
AKTYWNY
 
Posty: 795
Dołączył(a): 14 kwi 2013, o 18:46
Pochwały: 20
Telefon:: ZUK Z2
ROM: ZUI 2.1


Powrót do DOOGEE



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama