• Reklama

Brak internetu z WiFi

i9220 (N9000), A2000, X18i, X 10 GPS TV, A5000, A7272,

Brak internetu z WiFi

Postprzez merix » sobota, 15 października 2011, 11:28

Witam doświadczonych kolegów.Mam problem z star x10 tv,otórz nie działa internet z poziomu wifi,sieć wykrywa i łączy się z nią,ale netu nie ma.Po włorzeniu karty sim uruchamia się ale przechodzi sam na GPRS.Jak to wyłączyć?Czy miał ktoś podobny problem.W profilu WLAN w zakładce Network jest do wpisania "homepage".Co tam ma być jeśli ma działać z routera???Proszę o wsparcie.
merix
 
Posty: 2
Dołączył(a): czwartek, 22 września 2011, 17:58
Lokalizacja: Rawicz

Reklama

Postprzez michal76 » sobota, 15 października 2011, 12:08

A router jest zabezpieczany przez szyfrowanie (WPA, WEP) czy też jest bez żadnych zabezpieczeń?
Jeżeli nie masz włączonego DHCP to będzie potrzebna także konfiguracja adresu IP (bo DHCP odpowiada za przydzielanie adresów IP urządzeniom)
michal76
 
Posty: 48
Dołączył(a): poniedziałek, 25 lipca 2011, 23:41
Lokalizacja: Przeworsk

Postprzez merix » sobota, 15 października 2011, 12:16

W routerze szyfrowanie wyłączyłem,dhcp przydziela bo czytam current status i jest ip.Nadmieniam,że mam 2 laptopy i na wifi działają?
merix
 
Posty: 2
Dołączył(a): czwartek, 22 września 2011, 17:58
Lokalizacja: Rawicz

Postprzez zioq3k » niedziela, 16 października 2011, 00:55

a masz ustawione network profile na WLAN ?
Avatar użytkownika
zioq3k
 
Posty: 55
Dołączył(a): sobota, 4 grudnia 2010, 20:22
Lokalizacja: Zielona Góra


Powrót do STAR



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama