• Reklama

Bateria zaczęła schodzić jak woda w ZTE v970.

Chińskie telefony z androidem, pytania, problemy, pomoc

Bateria zaczęła schodzić jak woda w ZTE v970.

Postprzez Master99 » czwartek, 3 kwietnia 2014, 18:11

Witam wszystkich,
dziś podzielę się problemem, który występuje w moim telefonie od wczoraj. Normalnie podłączam na noc ładowanie i starczy mi na cały dzień. Otóż po odłączeniu od ładowania wczoraj rano (ładuję w nocy) zauważyłem, że niemal od razu zeszło o kilka % baterii. Od owego rana do ok godz 13 w ogóle nie używałem i okazało się że było tylko 56%. Więc musiałem podładować drugi raz. Sprawdziłem aplikacje pracujące. Zrobiłem task killera. Wszystkie GPS-y, bluethoothy i sim Aero wyłączony. I nadal żre jak pijawka.

Zacząłem dociekać ocb i po pierwsze zrobiłem Calibration battery okazało się, że nie tu tkwi problem. Mając w zanadrzu baterię rezerwową podłączyłem ją. Ładowanie szło normalnie i na tej baterii też zrobiłem kalibrację. i nic. To samo.

Idąc dalej, sprawdziłem status baterii. Okazało się, że pomimo leżącego telefonu w kieszeni, cały czas pobiera jakby był używany (tryb gotowości)! I tutaj tego nie rozumiem... co powoduje, że aktywność jest włączona wraz z statusem telefon nieaktywny.

Wszedłem w MTK Engineer mode. jest tam podgląd do statusu baterii. Czy pobór energii jest na właściwym poziomie?

Poniżej zamieszczam screeny z dzisiaj.

http://www.myupload.dk/handleupload/0anfqu

godzina 12:44
status baterii MTK Engineer mode


godzina 12:52
Zauważcie - 89% po 12 minutach od zakończenia ładowania. w tym czasie tryb gotowości i telefon nieaktywny mają prawie po równo. Na wykresie ekran włączony tylko na początku, potem wyłączony


godzina 14:29
66% po 2h. Sygnał sieci idzie równo z aktywnością. A ekran włączony był sporadycznie jak widać.


o co w tym wszystkim chodzi?

edit: teraz zauważyłem że podczas gdy telefon podłączony był (30 min temu) na kablu do komputera, to wtedy aktywność była zgaszona, ale po odłączeniu znów to samo.
Master99
 
Posty: 16
Dołączył(a): wtorek, 16 kwietnia 2013, 00:37
Lokalizacja: łódź

Reklama

en.001phone.cn=

Re: Bateria zaczęła schodzić jak woda w ZTE v970.

Postprzez emjot » czwartek, 10 kwietnia 2014, 16:57

Mam dokładnie to samo, jakiego ROMu używasz?
Avatar użytkownika
emjot
 
Posty: 154
Dołączył(a): poniedziałek, 4 lutego 2013, 13:33
Lokalizacja: centrum
Pochwały: 6

Re: Bateria zaczęła schodzić jak woda w ZTE v970.

Postprzez bartazzz » piątek, 11 kwietnia 2014, 09:31

najnowszy bruno mod trochę polepszał sprawę, ale generalnie problem jest w tym ze ten telefon ma trochę za małą baterię i tyle
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5067
Dołączył(a): sobota, 19 stycznia 2013, 12:03
Lokalizacja: Koszalin
Pochwały: 84

Re: Bateria zaczęła schodzić jak woda w ZTE v970.

Postprzez Master99 » piątek, 11 kwietnia 2014, 17:48

Problem rozwiązany :-)

Mam Bruno 4.1.1.

miałem już sprzedawać jako uszkodzony. Trochę nie pomyślałem i nie wziąłem pod uwagę formatowania karty micro sd. Przypuszczam, że na karcie był wirus, albo inny syf. Po oczyszczeniu karty micro sd telefon działa po staremu.
Master99
 
Posty: 16
Dołączył(a): wtorek, 16 kwietnia 2013, 00:37
Lokalizacja: łódź

Re: Bateria zaczęła schodzić jak woda w ZTE v970.

Postprzez dominiss1990 » środa, 16 kwietnia 2014, 00:51

A mogę wiedzieć gdzie szukać opcji kalibracji baterii? Ogólnie nie narzekam na baterię bo trzyma 2 dobry spokojnie przy normalnym użytkowaniu, ale czasem pokazuje ok. 30% nagle po minucie spada na 15% i po kolejnej minucie się wyłączy, a dzisiaj mi się zdarzyło nawet że było 30% i nagle się tel wyłączył.
Avatar użytkownika
dominiss1990
AKTYWNY
 
Posty: 431
Dołączył(a): sobota, 21 grudnia 2013, 20:32
Lokalizacja: Rzeszów
Pochwały: 31

Re: Bateria zaczęła schodzić jak woda w ZTE v970.

Postprzez bartazzz » środa, 16 kwietnia 2014, 09:42

bateria kalibruje się sama podczas wielokrotnego ładowania i rozładowywania.
Jeśli chcesz to wejdź w recovery -> użyj "wipe baterry stats"
i potem ładuj kilkakrtonie telefon od pełnego do pustego. Po kilku cyklach android pozapisuje statystyki baterii i wskaźnik nie powinien juz wariować
zanim napiszesz post użyj funkcji SZUKAJ!!!
Avatar użytkownika
bartazzz
VIP
 
Posty: 5067
Dołączył(a): sobota, 19 stycznia 2013, 12:03
Lokalizacja: Koszalin
Pochwały: 84


Powrót do Pytania, problemy



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

  • Reklama